Jump to content

[ RESOLVED ] Malwarebyte setup is 0 bytes - Can't run / SmartScreen issue.


Recommended Posts

@knoxville

While you are waiting for the next qualified/approved malware removal expert helper to weigh in on your topic, and even though you may have run the following Malwarebytes utility, or its subsets, please carefully follow these instructions:

  1. Download the Malwarebytes Support Tool.
  2. In your Downloads folder, open the mb-support-x.x.x.xxx.exe file.
  3. In the User Account Control (UAC) pop-up window, click Yes to continue the installation.
  4. Run the MBST Support Tool.
  5. In the left navigation pane of the Malwarebytes Support Tool, click Advanced.
  6. In the Advanced Options, click only Gather Logs. A status diagram displays the tool is Getting logs from your computer.
  7. A zip file named mbst-grab-results.zip will be saved to the Public desktop, please attach that file in your next reply to this topic. Please do NOT copy and paste.

For the short time between when you post the diagnostic logs, and when your helper weighs in, please take no further self-directed remedial actions that will invalidate the diagnostic logs you will have sent.

Thank you.

Link to post
Share on other sites

I have exactly the same problem. I've tried to download on both Edge and Chrome and the result is same with knoxville 0 bytes and no MalwareBytes logo on setup folder. According to SmartScreen and Edge, the source of the setup file is unknown. I have previously downloaded MalwareBytes. Could I have actually infected my computer while trying to protect it from viruses -Hacking of MalwareBytes download servers etc by someone.- :)? Or is it just a simple problem?

Link to post
Share on other sites

5 minutes ago, masaka said:

I have exactly the same problem. I've tried to download on both Edge and Chrome and the result is same with knoxville 0 bytes and no MalwareBytes logo on setup folder. According to SmartScreen and Edge, the source of the setup file is unknown. I have previously downloaded MalwareBytes. Could I have actually infected my computer while trying to protect it from viruses -Hacking of MalwareBytes download servers etc by someone.- :)? Or is it just a simple problem?

I'm usually careful about what I download and install. What I did last night was to let Windows update and shut down. I'm suspecting a corrupted User Account. I would be very surprised if I am infected.

Also, looking at the recent topics here, it is a new thing.

Link to post
Share on other sites

Hello @knoxville:

According to Malwarebytes' staffer (tetonbob), the issue regarding a 0-byte installer file has been resolved.

If you would still like to download/install the MBAM application (MBSetup.exe), please do so now and reply to this topic and let the forum know if you were successful.

Thank you.

Reference: https://downloads.malwarebytes.com/file/mb-windows

Edited by 1PW
Link to post
Share on other sites

Guest
This topic is now closed to further replies.
  • Recently Browsing   0 members

    • No registered users viewing this page.
Back to top
×
×
  • Create New...

Important Information

This site uses cookies - We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.