Jump to content

Error code:703 (0,5) Can you please help?

Recommended Posts

As I tried to update MBAM this morning I received the following error message "Error code: 703 (0,5). Please can you advise me what I need to do to resolve this?

I seem to have the gremlins in my MBAM lately - I just had a different error code on Saturday. Am I just unlucky or does this pattern mean something? I have used MBAM for nearly a year now but have never had these error codes before. ;)

Your expert and invaluable help will again be appreciated.

Link to post
Share on other sites

Hi Ron

Thanks for your reply.

However, bad news, I'm afraid. I clicked the link to the exe file you posted and followed the instructions. But when I clicked to run the file a Windows box popped up that said "An error occurred while trying to copy the file: The source file is corrupted."

I don't think I did anything wrong.

Rebooting: We switch off our computer every night and reboot in a morning normally - sometimes we switch off and reboot during the day too, if the computer isn't being used for a few hours.

Disk check: I run Disk Clean up every week and I defragmented the hard drive quite recently - actually not long after I did that I had a problem with the computer - it wouldn't load anything, so I did a System Restore (we run on XP SP3). But the computer has been running fine since then. Is there anything else I could try?

Link to post
Share on other sites

Show Hidden Files and Folders:

  • Click Start and select My Computer
  • Click the Tools item from the menu at the top of the window (if you don't see Tools press the Alt key on your keyboard and it will appear)
  • Select Folder Options
  • Click the View tab and make sure Show hidden files and folders is selected under Hidden files and folders
  • Next, uncheck the box next to Hide protected operating system files (Recommended)
  • Then, uncheck the box next to Hide extensions for known filetypes
  • Click Apply then click OK

Then go to C:\Documents and Settings\All Users\Application Data\Malwarebytes\Malwarebytes' Anti-Malware and delete rules.ref. Once you've done that, start MBAM and when it shows the error and asks to update, let it do so and see if that corrects it.

Let us know how it works out.

Thanks ;)

Link to post
Share on other sites

Thanks for your reply Exile360.

I have carefully followed your excellent instructions - just the right level for a non-techie like me - and am pleased to report a successful outcome. My MBAM is up and running again and the quick scan has just come up clean ;)

Thanks again for your help.

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Recently Browsing   0 members

    • No registered users viewing this page.
Back to top
  • Create New...

Important Information

This site uses cookies - We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.