Jump to content

MWB Privacy Loses Internet Connection Repeatedly


SilentOne

Recommended Posts

MWB Privacy connects fine, all going well. But after a random amount of time — a few minutes to hours — all internet connectivity drops out. None of my email addresses can connect, I can't load any web pages in my browser. Disconnect the VPN, instantly restores internet connectivity for everything. Reconnect the VPN, all fine... for a few minutes to hours, when the internet drops out again.

This has been happening for months, so it's not something a restart fixes.

Using a Macbook Pro M1 14 inch 2021, Ventura 13.2.1. Mostly connecting to the Melbourne or Sydney servers.

Link to post

Hello @SilentOne and :welcome::

Until a Malwarebytes staffer weighs-in on your topic, please answer the following:

  1. Is the MBP's usual connection to the Internet via Wi-Fi or an Ethernet cable?
  2. When the MBP's loss of an Internet connection is detected, how is the connection normally restored?
  3. Is the usual ISP's connection to the Internet normally highly reliable?
  4. Is it planned to update macOS to Ventura 13.3 or wait until later?
  5. A capture of the current state of the MBP may be helpful, but hold the output report file until requested:

Upload logs to your ticket using the Malwarebytes Support Tool for Mac

Thank you.

Link to post
33 minutes ago, 1PW said:

Hello @SilentOne and :welcome::

Until a Malwarebytes staffer weighs-in on your topic, please answer the following:

  1. Is the MBP's usual connection to the Internet via Wi-Fi or an Ethernet cable? 
  2. When the MBP's loss of an Internet connection is detected, how is the connection normally restored?
  3. Is the usual ISP's connection to the Internet normally highly reliable?
  4. Is it planned to update macOS to Ventura 13.3 or wait until later?
  5. A capture of the current state of the MBP may be helpful, but hold the output report file until requested:

Upload logs to your ticket using the Malwarebytes Support Tool for Mac

Thank you.

Hi 1PW, thanks for the response.

  1. Connection via Wi-Fi always.
  2. Connection is restored by disconnecting the VPN. Instant recovery — web pages in the browser that were stalled immediately load.
  3. Yes, highly reliable.
  4. I expect I'll update to 13.3, when it's out. I've just checked software update, and it says I'm currently up to date. I keep pretty up to date, this has been going on over a number of Ventura updates, and I'm pretty sure it was happening while I was using Monterey.
  5. Understood.
  • Thanks 1
Link to post

Try typing <Command>-R with Software Update open to see if that will cause 13.3 to show up for you. But I would agree with @1PW that you should wait for a staffer to weigh in here before running the update.

Link to post
15 minutes ago, SilentOne said:

I was expecting a Malwarebytes staffer to offer some sort of help with this.

It's best to open a support ticket so one of the support agents can assist you with this.

Please note it may take a few days before a reply though due to high ticket volumes. Please only open one ticket

Consumer Support
https://support.malwarebytes.com/hc/en-us/requests/new

Thanks

Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Recently Browsing   0 members

    • No registered users viewing this page.
Back to top
×
×
  • Create New...

Important Information

This site uses cookies - We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.