Jump to content

Latest MB Beta Unable to turn ransomware protection on.


Go to solution Solved by cchilderhose,

Recommended Posts

I am having the same issue as another reported user with the latest Beta not turning on ransomware protection.  I have tried the Clean option from the Support Tool which reinstalls the 4.5.230 version but as soon as you turn Beta updates on and the new .231 comes it turns this off no matter what even after rebooting.  This needs to be addressed.

Link to post
Share on other sites

  • Root Admin

To begin, please do the following so that we may take a closer look at your installation for troubleshooting:

NOTE: The tools and the information obtained are safe and not harmful to your privacy or your computer, please allow the programs to run if blocked by your system.

  • Download the Malwarebytes Support Tool
  • In your Downloads folder, open the mb-support-x.x.x.xxx.exe file
  • In the User Account Control pop-up window, click Yes to continue the installation
  • Run the MBST Support Tool
  • In the left navigation pane of the Malwarebytes Support Tool, click Advanced
  • In the Advanced Options, click Gather Logs. A status diagram displays the tool is Getting logs from your machine
  • A zip file named mbst-grab-results.zip will be saved to the Public desktop, please upload that file on your next reply

Thank you

 

Link to post
Share on other sites

  • Root Admin

Interesting in that there are many Registry blocks and some issues binding to the network stack. Are you running any other security tools, apps, etc. that might be blocking processes?

Please run the following tool for me

 

Please download the following tool

Farbar Service Scanner and run it on the computer with the issue
http://www.bleepingcomputer.com/download/farbar-service-scanner/dl/62/

 

Make sure the following options are checked:

  • Internet Services
  • Windows Firewall
  • System Restore
  • Security Center/Action Center
  • Windows Update
  • Windows Defender

Click "Scan"

It will create a log (FSS.txt) in the same directory the tool is run.
Please attach the log to your next reply.

 

Link to post
Share on other sites

I only have Defender and MBAM installed for security. I will run the other tool and post results. It is funny that the .230 version works but the new .231 does not so to me there is nothing wrong on my system to get this working.  Post back results of tool once I run it.

Link to post
Share on other sites

  • Root Admin

Yes, we're checking. We have a few cases where the update is not running as expected.

Generally speaking it's easy to get it to work again for most by either a computer restart, or the clean removal and reinstall but not for everyone.

So, bottom line is we're still researching why this is happening for some.

At the moment you can go back to the release version until we're able to track this down and get it fixed.

Thank you

 

Link to post
Share on other sites

Guest
This topic is now closed to further replies.
 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
Back to top
×
×
  • Create New...

Important Information

This site uses cookies - We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.