Jump to content

Malwarebytes will not load

Recommended Posts

I am having the same problem as many posters here have documented. I have the "security tools" malware problem. I have read the forums and tried the following with no success.

- downloaded installer to desktop and renamed

- renaming mbam.exe to mbam.com and ran (runs for 1 second then stops)

- downloaded hijack this (renamed it as will not run) then tried to run it normally without renaming (did not run)

- download and ran CLB Rootkit infection (locks up when I attempt to scan files)

- had to uninstall Norton as it was popping up every .5 seconds. (ran full scan but norton did not find anything anyway)

- downloaded and installed AVIRA (ran full system scan) finished scan REPAIRED all rebooted, then the "security tool" went wild. Changed background pop ups more frequent etc. Now AVIRA will not run.

- Uninstalled and reinstalled AVIRA still will not run

- downloaded and installed ProcessExployer (ss attached) I do not know which file is the bad file.


I have not run Combo Fix.

I am at a loss here. I cannot even get a logfile to post.

Link to post
Share on other sites

  • Recently Browsing   0 members

    • No registered users viewing this page.
Back to top
  • Create New...

Important Information

This site uses cookies - We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.