Jump to content

W10 B19044.2364: MBAM MBSetup-0CE0F8E3 not installing, error unknown


Recommended Posts

Greetings:

Tried to install MBSetup-0CE0F8E3.
12%, instal stopped, hung for about a minute, then returned error, reboot needed.
No error code given.

Tried in Win Safe Mode, same result.

No AV (Save for Win Defender) active.
Checked Taskman:
No odd apps running, BG Processes, no weirdness in Details nor performance.
Tried to get a Win Reliability log:
No weirdness there, save for the app ending without further details.
Ditto in Event Log.

Anyone a clue, please?

Thank you:
Xog

Link to post
Share on other sites

  • Staff

***This is an automated reply***

Hi,

Thanks for posting in the Malwarebytes for Windows Help forum.

If you are having technical issues with our Windows product, please do the following:

Malwarebytes Support Tool - Advanced Options

This feature is designed for the following reasons:

  • For use when you are on the forums and need to provide logs for assistance
  • For use when you don't need or want to create a ticket with Malwarebytes
  • For use when you want to perform local troubleshooting on your own

How to use the Advanced Options:

Spoiler
  1. Download Malwarebytes Support Tool
  2. Double-click mb-support-X.X.X.XXXX.exe to run the program
    • You may be prompted by User Account Control (UAC) to allow changes to be made to your computer. Click Yes to consent.
  3. Place a checkmark next to Accept License Agreement and click Next
  4. Navigate to the Advanced tab
  5. The Advanced menu page contains four categories:
    • Gather Logs: Collects troubleshooting information from the computer. As part of this process, Farbar Recovery Scan Tool (FRST) is run to perform a complete diagnosis. The information is saved to a file on the Desktop named mbst-grab-results.zip and can be added as an email attachment or uploaded to a forum post to assist with troubleshooting the issue at hand.
    • Clean: Performs an automated uninstallation of all Malwarebytes products installed to the computer and prompts to install the latest version of Malwarebytes for Windows afterwards. The Premium license key is backed up and reinstated. All user configurations and other data are removed. This process requires a reboot.
    •  Repair System: Includes various system-related repairs in case a Windows service is not functioning correctly that Malwarebytes for Windows is dependent on. It is not recommended to use any Repair System options unless instructed by a Malwarebytes Support agent.
    • Anonymously help the community by providing usage and threat statistics: Unchecking this option will prevent Malwarebytes Support Tool from sending anonymous telemetry data on usage of the program.
  6. To provide logs for review click the Gather Logs button
  7. Upon completion, click OK
  8. A file named mbst-grab-results.zip will be saved to your Desktop
  9. Please attach the file in your next reply.
  10. To uninstall all Malwarebytes Products, click the Clean button.
  11. Click the Yes button to proceed. 
  12. Save all your work and click OK when you are ready to reboot.
  13. After the reboot, you will have the option to re-install the latest version of Malwarebytes for Windows.
  14. Select Yes to install Malwarebytes.
  15. Malwarebytes for Windows will open once the installation completes successfully.

Screenshots:

Spoiler
 
 
 
 
Spoiler

 

 

01.png

02.png

03.png

04.png

05.png

06.png

 

 

If you are having licensing issues, please do the following: 

Spoiler

For any of these issues:

  • Renewals
  • Refunds (including double billing)
  • Cancellations
  • Update Billing Info
  • Multiple Transactions
  • Consumer Purchases
  • Transaction Receipt

Please contact our support team at https://support.malwarebytes.com/hc/en-us/requests/new to get help

If you need help looking up your license details, please head here: Find my premium license key

 

 

Thanks in advance for your patience.

-The Malwarebytes Forum Team

Link to post
Share on other sites

2 minutes ago, Xogroroth said:

Anyone a clue, please?

I'm sorry the software isn't working properly but we'll do our best to help.

To begin, Please do the following so that we may take a closer look at your installation for troubleshooting:

NOTE: The tools and the information obtained is safe and not harmful to your privacy or your computer, please allow the programs to run if blocked by your system.

 

  • Download the Malwarebytes Support Tool
  • In your Downloads folder, open the mb-support-x.x.x.xxx.exe file
  • In the User Account Control pop-up window, click Yes to continue the installation
  • Run the MBST Support Tool
  • In the left navigation pane of the Malwarebytes Support Tool, click Advanced
  • In the Advanced Options, click Gather Logs. A status diagram displays the tool is Getting logs from your machine
  • A zip file named mbst-grab-results.zip will be saved to your desktop, please upload that file on your next reply

Thanks

Link to post
Share on other sites

10 minutes ago, Xogroroth said:

Please advice?

  Please download Farbar Recovery Scan Tool and save it to your desktop.

Note: You need to run the version compatible with your system.
You can check here if you're not sure if your computer is 32-bit or 64-bit

  • Double-click to run it. When the tool opens click Yes to disclaimer.
  • Press the Scan button.
  • It will make a log (FRST.txt) in the same directory the tool is run. Please attach it to your reply.
  • The first time the tool is run, it also makes another log (Addition.txt). Please attach it to your reply as well.

Thank you

Link to post
Share on other sites

2 minutes ago, Porthos said:

  Please download Farbar Recovery Scan Tool and save it to your desktop.

 

Missed your earlier reply due to the automated response.
Apologies, good sir.

Thank you for responding,  this fast no less.
Are you a robot, sir?   ;)


Already had (and is updated) Farbar, will get onto it.
Also, BMSupport Tool got dumped by Defender, some warning of "malicious tool".
Killed Defender off, ran it again, now it seems to work.
Confirmed, zip was made and put on Desktop.

Lovely, if an AV does not even recognise the most base programs.   :S

Link to post
Share on other sites

Well, opening the Log already told me all.
MBAM installed:
Yes, Active: No.
Can't, install failed, and I used Revo to see if anything was left:
Negative.

But then:

AntiVirus Information
========================================
Anti-Virus Product :     Windows Defender
    Up To Date:    Yes    Enabled:    Off


AntiSpyware Information
========================================
Anti-Spyware Product :     Windows Defender
    Up To Date:    Yes    Enabled:    Off

UAC Settings
========================================
EnableLUA:                      On
Consent Prompt Behavior Admin:  off

Interesting, since, according to what I see in TM, these ARE active.
So, I has a issue, I areth teh think.
I do not think it's a virus, rather incompatibility issues with the previous Win builds and drivers ETC.

Time for a clean install, I guess.
Well, this Win is 5 years old, so, I guess, I am a tad overdue ... .   :S

Thank you so much, sir.
Xog

Peculiar:
Win Def is off, but it "catched" MB install?
How ken that be?
X.

Link to post
Share on other sites

54 minutes ago, Porthos said:

If you can attach either the zip from the MB tool or the farbar we can figure it out.

Well, no need, got the culprit, myself.
A file callde HideMe.DLL and a folder, also hidden, as system folder.
Figured that out in Supervisor Account, after deeper delving into the register.

Now I have MBAM.
Well, that is ... for unknown reason, it tells me "Premium Trial Expired."
Odd, as I have not used it afore.

Now, I do not need Premium, might get it if I am pleased with the proggy, but for now, I just want a base scan for adware.
Having annoying pop ups out of the blue, after been on a Windows Tools site, looking for a Win 11 compatible Win 7 toolbar.
The site did not look shady to me, bunch of freeware, links to official sites, you know the type I think.
Most annoying, it's a bunch or porn pop-ups, trying to close it by pressing the X on my Firefox just loads new pop-ups.
I have to close that window in TM.   :S

Seeing I have kids, and a wife that's mad jealous ... which has this HUUUGE frying pan ... I could need a wee assist here.    ;)

Any a clue what this could be please?

Thank you.
Xog.

Link to post
Share on other sites

No edit function?  O_O

Ah well.

Got MBAM installed.
Took me a while, figured it out.
The installer did not find an earlier regkey for the trial, rather, an issue in my register prevented this key to be written.

Had to use PSExec as Admin to fire up Regedit through a command-line, and erase the "Unspecified" Owner.
Nae clue what an Unspecified Owner is, asked an IT'er at MIT.

Probably should go for full reinstall, but it takes so long to get ALL settings as it was.
Having severe Asperger's I HATE change ...    :(

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
Back to top
×
×
  • Create New...

Important Information

This site uses cookies - We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.