Jump to content

MBAM.EXE doesn't exist after installation

Recommended Posts

Hey everyone, first time posting on here.. Having issues with Malwarebytes, maybe 2-3 days ago I tried to run Malwarebytes but I was prompted with a message reading:

Unable to execute file: C:\malwarebytes\mbam.exe

Create process failed; code 2

Cannot find file specified

So I decided to search for it through My Computer, and mbam.exe was missing... Tried a couple things, nothing worked so I just uninstalled the program. After re-installing Malwarebytes, I was able to make it all the way through the download process, until it asks if I would like to Launch the program now... I've tried this a few times, clicking yes, clicking no.. but I'm always prompted with the above message. I'll go to check the folder where mbam.exe should be, and it isn't there...

Recently, I have also noticed "Registry Defender" ads have been popping up on my computer. I'm aware that this is some sort of trick to where I click the ad, I can't get rid of the useless program. Had the same thing happen with AntiVirusPro 2009. Although, in that case, Malwarebytes wasn't affected and was able to get rid of the problem. This is a different monster... I'm wondering if there are any other programs like Malwarebytes that I could use to get rid of this issue, or if anyone could help me with locating the mbam.exe file. I'm using Windows XP if that makes any difference... Any help would be greatly appreciated. Thank you.

Link to post
Share on other sites

  • 2 weeks later...
  • Root Admin

Due to the lack of feedback this Topic is closed to prevent others from posting here. If you need this topic reopened, please send a Private Message to any one of the moderating team members. Please include a link to this thread with your request. This applies only to the originator of this thread.

Other members who need assistance please start your own topic in a new thread. Thanks!

The fixes and advice in this thread are for this machine only. Do not apply the instructions from this thread to your own machine. Please start a new thread describing your issue and someone will be along to assist you.

Link to post
Share on other sites

This topic is now closed to further replies.
  • Recently Browsing   0 members

    • No registered users viewing this page.
Back to top
  • Create New...

Important Information

This site uses cookies - We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.