Jump to content

Running MalwareBytes on Linux


Recommended Posts

I'm not really sure where this topic should go but I've migrated my PC to (Arch) Linux and want to take MalwareBytes with me. The problem is, it's not running in Wine - it won't even try because it just pops up with an error saying that I have insufficient permissions at the disk or registry level. Same error when I run it in sudo, with or without Bottles, Firejail or even just natively in Wine. It's very frustrating as this kind of silliness is why I moved to Linux in the first place.

Clearly, this is looking for some registry keys or something to detect I have permissions. Can someone let me know what this is please so I can add them to my Wine registry and let it run? It would be very much appreciated, thank you.

FYI - I know this is detecting only Windows viruses, I'm not an idiot so please don't go down that path etc, thanks....

Link to post
Share on other sites

29 minutes ago, Christopher98 said:

but I've migrated my PC to (Arch) Linux and want to take MalwareBytes with me.

The consumer version of Malwarebytes is not compatible with any version of Linux even using Wine.

Edited by Porthos
  • Like 1
Link to post
Share on other sites

  • 2 weeks later...

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
Back to top
×
×
  • Create New...

Important Information

This site uses cookies - We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.