Jump to content

MWB blocking an OFFICE 2013 WORD setting to activate a language setting

Go to solution Solved by Porthos,

Recommended Posts

I opened a word document for an item return. I noticed it was in  "English US" so I looked at the Language options within WORD. I noticed that the 3 languages (English Australian, English UK, and English US were all installed, but the English UK was NOT enabled. I clicked the "NOT ENABLED" link, to activate that, and MWB blocked it as an "exploit" although this ONLY appears to be a dialogue between the Control Panel Settings program, and WORD or Keyboard settings. Please check out this probable false positive. I am using MWB version



Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Recently Browsing   0 members

    • No registered users viewing this page.
Back to top
  • Create New...

Important Information

This site uses cookies - We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.