Jump to content

Restart loop


Recommended Posts

I am getting the same issue and I think it is MB5 related. I run MB5 with VPN privacy and it is logging me out of my WIFI network. I try to log in but my network is invisable forcing me to do a restart. When I do a restart, I go into an endless restart loop. So then I do a forced shut down by pressing volume up and power button for 20 seconds. Once I restart, everything works fine until it happens again.

Don't know what is causing it.

Link to post
Share on other sites

Hello @Aikhme and welcome back:

While you are waiting for the next staffer/expert to weigh in on your topic, and even though you may have run the following Malwarebytes utility, please carefully follow these instructions. If necessary, restart the Windows® system to “Safe Mode with Networking”.

  1. Download the Malwarebytes Support Tool.
  2. In your Downloads folder, open the mb-support-x.x.x.xxx.exe file.
  3. In the User Account Control pop-up window, click Yes to continue the installation.
  4. Run the MBST Support Tool.
  5. In the left navigation pane of the Malwarebytes Support Tool, click Advanced.
  6. In the Advanced Options, click only Gather Logs. A status diagram displays the tool is Getting logs from your computer.
  7. A zip file named mbst-grab-results.zip will be saved to the Public desktop, please upload that file on your next reply to this topic.

Thank you.

Edited by 1PW
  • Thanks 1
Link to post
Share on other sites

3 minutes ago, 1PW said:

Hello @Aikhme:

Prior to running MBST, was the Malwarebytes Privacy app uninstalled?

Thank you.

Yes it was uninstalled prior to running the Privacy VPN app. Do you want me to turn VPN on and run again?

When I was logged out however, the Privacy VPN app was running.

Link to post
Share on other sites

Wow. I forgot that was still there. I thought I had uninstalled it. That program has malware tendencied or leaves traces.

I unisntalled it and restarted. I will see how that goes.

However, it is likely it was interfering with MB and Windoes Defender as well.  Plus, the penalty on my resources must have been forrendous.

I will have to check for remnant folders now.

Link to post
Share on other sites

10 minutes ago, Aikhme said:

I also have Wise Disk Cleaner. Shall I uninstall that as well? Or is that one ok?

As long as the disk cleaner does nothing to the registry.

I personally do not do any cleaning of any kind that is not built into Windows.

Link to post
Share on other sites

3 minutes ago, Porthos said:

As long as the disk cleaner does nothing to the registry.

I personally do not do any cleaning of any kind that is not built into Windows.

Ok I have uninstalled that as well.

Sorry about commenting in the other thread. I will not do so again.

Hopefully the guy runs the tool and uploads his files as instructed.

  • Like 1
Link to post
Share on other sites

OK I just had another wifi crash where I was disconnected from the wifi network. I was running the VPN from MB5 BETA - not sure if that is related.

When I am disconnected, my network doesn't even see my router to connect back to. I am therefore forced to do a restart, and once again, I go into the frustrating restart loop forcing me to do a forced shutdown by pressing the volume up and power buttons for 15 seconds.

Link to post
Share on other sites

  • Root Admin

I'm not sure that it is implemented in the latest beta. I have sent an internal request to verify how this works now. @Aikhme

If you're having issues that are preventing you from using the product properly then I'd suggest uninstalling the Beta MB5 and reinstall the released products

 

MB4 Online Installer
https://downloads.malwarebytes.com/file/mb-windows

 

Malwarebytes Privacy online installer
https://downloads.malwarebytes.com/file/mbprivacy-online

 

Thank you

 

Link to post
Share on other sites

  • Staff

@Aikhme @AdvancedSetup The kill-switch setting is currently hidden in MB5 Beta due to some internal rework that needs to be done.

However, Killswitch is disabled by default.

It is possible somehow it remained enabled from your Privacy VPN install. If you think that might be the case, uninstall MB5 beta completely, and install it again. This should remove any previous configuration and have Killswitch default to off.

Also, to clarify, MB5 and Privacy VPN are not supported to be running at the same time. Privacy should be uninstalled automatically. If somehow you're in a state which has both running, please uninstall Privacy and MB5 Beta, and just install MB5 on it's own.

  • Like 2
Link to post
Share on other sites

On 1/9/2023 at 8:30 AM, icolcear said:

@Aikhme @AdvancedSetup The kill-switch setting is currently hidden in MB5 Beta due to some internal rework that needs to be done.

However, Killswitch is disabled by default.

It is possible somehow it remained enabled from your Privacy VPN install. If you think that might be the case, uninstall MB5 beta completely, and install it again. This should remove any previous configuration and have Killswitch default to off.

Also, to clarify, MB5 and Privacy VPN are not supported to be running at the same time. Privacy should be uninstalled automatically. If somehow you're in a state which has both running, please uninstall Privacy and MB5 Beta, and just install MB5 on it's own.

Hi there,

thank you for your valuable information.

I do recall turning on killswitch from the previous release where it was an option. as a result, I fear that it may still be on so I am contemplating uninstalling MB5 now so I can go back and turn it off. as per your recommendation as well.

I may have however solved my issue by unning a few CMD prompts. I foget the resource I found on the net. But I followed some CMD Command prompts that repaired my network adaptor and the problem seems to be fixed. I am desperately trying to find the link I found so I can post in the other thread to help that guy out who has a similar issue.

 

  • Like 1
Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
Back to top
×
×
  • Create New...

Important Information

This site uses cookies - We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.