Jump to content

"... Permissions" Error Msg!?! :(

Recommended Posts

Hello Forum, this is my first post.

Please forgive me in advance for not being a technical wiz, my laptop shamefully STILL confuses me years down the line. :)

I'll try my very best to explain my problem fully, I truly hope you'll be able to help me as I really am at my wits end.

My nightmare started 7 days ago now, when my system fell prey to the nasty 'Antivirus Pro 2010' virus/trojan/malware/ ... whatever the bleep it is.

I have since spent every day and night searching the net desperately for answers to rid me of this stressful pest.

I downloaded many 'so called' genuine antivirus programs to no avail but I thankfully managed to get the pop ups to stop.

I know my system is still infected as 'Spyware Doctor' keeps refinding 'Trojan.Generic' :) upon every reboot I do.

I disabled 'Spyware Doctor' as a last resort and am trying my bestest with Malwarebytes now.

Unfortunately, after the download and update I clicked to perform a full scan and after 20 seconds the window vanished on me.

When I tried to open the program again I simply keep getting the same error saying

"Windows cannot access specified device, path, or file. You may not have permission to access the item" :)

I've read through many posts here but am still stumped.

From what I can see you need me to post my individual problem here anyhow so here's hoping for some help and luck at last :)

Please help!!! ... Many thanks in adavance

Link to post
Share on other sites

This topic is now closed to further replies.
  • Recently Browsing   0 members

    • No registered users viewing this page.
Back to top
  • Create New...

Important Information

This site uses cookies - We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.