Jump to content

"You have reached the maximum number of custom shields."


hake

Recommended Posts

I cannot add custom shields to Malwarebytes Anti-Exploit 1.13.1.516.  Has this behaviour been introduced intentionally by Malwarebytes or is it a bug?  Also, if a custom shield is removed, it cannot be reinstated.

Edited by hake
Link to post
Share on other sites

  • 1 month later...

I have a fix.  It is to uninstall MBAE then install a previous version (assuming that you have a stock of MBAE installation runfiles).  While this is being done, Internet access must be stopped so MBAE cannot immediately update to version 1.13.1.516.  The MBAE user can add shields and when this is completed, Internet access can be restarted.

If the necessary changes have not been done correctly and if MBAE has reupdated to version 1.13.1.516, the process describe above will need to be repeated.

Edited by hake
Link to post
Share on other sites

  • 2 weeks later...
  • 1 month later...
  • 1 month later...

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Recently Browsing   0 members

    • No registered users viewing this page.
Back to top
×
×
  • Create New...

Important Information

This site uses cookies - We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.