Jump to content

New website blocked in FF and Edge and Chrome


BGQ1
Go to solution Solved by thisisu,

Recommended Posts

I recently purchased the domain triviaontap.ca and the hosting plan comes with a free R3 SSL cert.  I haven't added any content to the page yet, but MWB Browser Guard keeps giving errors and warnings when I try to go to the site https://triviaontap.ca.  It also prevents me from getting to the admin page to upload content.

Each time, MWB pops up with this message, warning of either malware or riskware, and then the browsers give errors:

image.png.1b1977674d19e7912da411f9bb7b8c34.png

Edge:
The connection for this site is not secure
triviaontap.ca sent an invalid response.
ERR_SSL_PROTOCOL_ERROR

Firefox:
Secure Connection Failed
An error occurred during a connection to triviaontap.ca. SSL received a record that exceeded the maximum permissible length.
Error code: SSL_ERROR_RX_RECORD_TOO_LONG

Chrome:
This site can’t provide a secure connection
triviaontap.ca sent an invalid response.
ERR_SSL_PROTOCOL_ERROR

The hosting panel says the SSL cert is configured correctly, and multiple SSL lookups say that the cert is correct.  If I disable BrowserGuard or use a computer without MWB installed, the page loads with no problem.  Why is MWB flagging my site?  And is there a way to get my page to load without whitelisting it in MWB?

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Recently Browsing   0 members

    • No registered users viewing this page.
Back to top
×
×
  • Create New...

Important Information

This site uses cookies - We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.