Jump to content

Valid Password Rejected

Recommended Posts

I have checked three times, and the password i use to log on to the Windows and Android accounts are identical, and it works for the Windows software account. It is, however, rejected when I try to log on to my Android software account, being asked to use a proper password.

The chat system is a wonderful way to become frustrated, as it refuses totally, completely, even utterly, to deal with this problem. Perhaps some person who has a better attitude than the "I I am Chat, Please Go Away" whatever it is, can assist me. If so, that would be welcome.

Maybe this is related to the FedEx Product Return Program, which recently, as I was attempting to use the on-line form rejected the FedEx tracking number from the shipping tag, as well as my telephone number, calling both of them illegal! I did finally manage to get a pickup arranged through the FedEx phone system, the agent setting that up even repeated everything, including that our home street address ends in "Court." Pickup not made, a voice mail explained why, and even gave the street address, which according to the pickup information ended in "Way," a valid address that is not for our house. Agent quickly fixed that, package picked up, delivery acknowledged by FexEx.

Link to post
Share on other sites

It is the Malwarebytes account on an Android phone; that is how it is identified in my password manager. It uses the userid and password that I use on a Windows 11 computer.

While doing other things, it suddenly occurred to me that the problem could be special characters in the password, so I took a look and don't see any. I then tried to change my password on the computer, which turns out to be impossible, being told that I cannot do that while logged on from the computer, after I had created a new password, inserted the present one and the new one twice. Gave that up, put the original password back into my password manager, saved it, and found that password is still valid.

I then opened the app in the phone, to see if I could log on there despite the refusals from earlier. Turned out that I did not need to log on, I already was, and it just finished a scan,

Don't ask, I won't tell (I would not know what to tell.) Just another mystery. Yesterday, my Pixel 7 Pro was delivered, so I tried to set it up, only to be told to try later; I did that, phone was set up. Later that day, I was told to install a rather large update, which eventually finished, whereupon I saw that I was supposed to set up the phone. Some sleuthing found that while I was connected to the Internet through our WiFi router, there was no connection to Verizon. I decided to wait until this morning, to see if that had been corrected. It had not, so I logged on to Verizon, where I found that my Pixel 4 phone was still activated, rather than the Pixel 7, so I made a call to Verizon. After some strange beeps and other pre-Halloween such things, I was speaking with an actual person. I told him what I had found before calling, he agreed with my conclusions, so I hung up.

Not really, I waited until he could delve into the system, and he eventually removed the 4 and enabled the 7. I went into the Internet page, where I found that Verizon was still not enabled, but just as I was going to tell him that, it was connected, so I made a phone call to be sure the issue was settled. I did ask him about my having been able to set up the phone yesterday; his reply was what I expected, he did not know. Rather like the answer I gave the firefighters when the walls of a cinder block building caught fire. I had no idea. I issued an order to evacuate, requested our only mutual aid department to respond to assist us, and eventually became the most efficient fire chief  around: The post office had been looking for a few years for a location for a new post office; when people asked me why I burned the building down (a rather silly question,) I said I did not do that, I had created a location for not only a new postoffice, but a new office for the local postmaster as well, who was the director of the board of directors of the fire protection district.

The state testing lab provided the answer, namely that the cinder blocks really were just that: Unlike what are called cinder blocks now, those were made using cinders from the local coke ovens, which produced coke for a steel manufacturer; thus, the blocks had a high carbon content, making them susceptible to burning.

Link to post
Share on other sites

This topic is now closed to further replies.
  • Recently Browsing   0 members

    • No registered users viewing this page.
Back to top
  • Create New...

Important Information

This site uses cookies - We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.