Jump to content

Mbam.exe permissions are being changed and shutting down

Recommended Posts


I am trying to run malwarebytes and having a strange issue. I have used this many times in the past and changing the executable name has usually worked. This time on the other hand it has not. When I first installed malewarebytes several months ago it worked fine but when i went to run it yesterday i did not have permission to run the .exe file. I did however have permission to change the security settings. i gave myself full control of the file and ran it. It opened and i selected perform quick scan. It started to run and after several seconds the application closed. When i tried to reopen it the permissions were set to not let me run it. Any help would be greatly appreciated.


Link to post
Share on other sites

  • Staff


* Please visit this webpage for instructions for downloading and running ComboFix:


Post the log from ComboFix in your next reply.

Please make sure you disable ALL of your Antivirus/Antispyware/Firewall before running ComboFix..This because Security Software may see some components ComboFix uses (prep.com for example) as suspicious and blocks the tool, or even deletes it. Please visit HERE if you don't know how.

Link to post
Share on other sites

  • 2 weeks later...
This topic is now closed to further replies.
  • Recently Browsing   0 members

    • No registered users viewing this page.
Back to top
  • Create New...

Important Information

This site uses cookies - We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.