Jump to content

Error Code: 1008


Recommended Posts

Greetings.

Just switched from Outpost Pro to Online Armor. I'm using the Beta 4.0.0.5 premium version. My OS is Windows 7 32 bit Ultimate. I know this has something to do with Online Armor's Beta because it did not occur with Outpost Pro Security Suite. Message is as follows:

[shell_NotifyIcon] Failed to perform desired action. Error Code: 1008

First what is not happening that is supposed to occur? Is there a remedy for this or is it a problem with the Beta? Will this problem cause Malwarebytes' Anti-Malware to suffer performance wise?

Thanks for your help

Link to post
Share on other sites

Please exclude the following files from your antivirus as well as Online Armor (set them as trusted):

For Windows Vista or Windows 7:

  • C:\Program Files\Malwarebytes' Anti-Malware\mbam.exe
  • C:\Program Files\Malwarebytes' Anti-Malware\mbamgui.exe
  • C:\Program Files\Malwarebytes' Anti-Malware\mbamservice.exe
  • C:\ProgramData\Malwarebytes' Anti-Malware\rules.ref
  • C:\Windows\System32\drivers\mbam.sys
  • C:\Windows\System32\drivers\mbamswissarmy.sys

If that doesn't fix it then please disable Online Armor temporarily and follow the instructions in this post then exclude the files in Online Armor as detailed above and reboot to see if that corrects the issue.

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Recently Browsing   0 members

    • No registered users viewing this page.
Back to top
×
×
  • Create New...

Important Information

This site uses cookies - We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.