Jump to content

waiting for encrypted - vtbn0.gstatic.com


Recommended Posts

This is the message that appeared when I tried to open Chrome on my iMac retina 5k 27 inch running OS 12.5 and 12. It took several minutes to open. The message appeared in the black area at the bottom left of the Chrome window as it opens. 

I google-searched the message and learned about gstatic, but got no results for this particular reference to "encrypted - vtbn0..."

I first noticed it on Chrome. Other apps/programs were slowed in the same way - namely music, Malware Bytes, photos...everything. 

When I did a force quit, the box indicated that the app/program was not responding. Even force quit took several minutes to complete. Several times, I just held down the manual start button on the back and forced a full shutdown. When I restarted, I did not notice the problem until I tried to open an app...usually the second or third app/program I tried to open would stall.

I changed my home router password, and that solved the problem. It's an eero wifi system. 

Thus, I take it that's evidence my wifi pass code was compromised. I'm not sure  how, but it could be connected with my daughters visiting our home and asking to be on our home wifi...getting the password. Then somehow losing or "sharing" it? I'm not a computer guy, and not well versed in these matters. 

However, I thought that providers of internet security should at least hear my story.

Thank you! 

Link to post
Share on other sites

  • Staff

That domain is one that is owned by Google.

Judging from the fact that the speed issue was affecting all your apps, and that it resolved when you made a change to the router, I'm betting that it was simply a router glitch. Something was wrong with the network, and your machine was spending too much processor time trying to connect, so it was slowing everything down. Changing the password probably forced some kind of change - perhaps a restart - that fixed the problem. Restarting the router probably would have fixed it as well.

I would not attribute this to anything malicious, as this sort of thing happens far more often for perfectly mundane reasons.

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
Back to top
×
×
  • Create New...

Important Information

This site uses cookies - We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.