Jump to content

UniFi 7.1.68 Flagged as a False Positive


Recommended Posts

12 hours ago, Porthos said:

Before this event, have you made ANY changes at all to the default exploit settings? In other words have you checked any settings that are usually off by default.

Also your Malwarebytes is a bit out of date in program versions.

Nah haven't made any changes before this event. Hmm odd that its out of date, I typically install updates when they're available for it. I'll update it and and the other items here to see if that resolves it. 

Link to post
Share on other sites

10 hours ago, Arthi said:

Hi bbrown,

Can you turn off this setting - "Prevent malicious inbound shell attacks". You can find it in the Exploit advanced settings->Java Protection



I'll check this out to see if that makes any changes. Last night I just allowed java as an exception with in the software so I could manage my switches.

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Recently Browsing   0 members

    • No registered users viewing this page.
Back to top
  • Create New...

Important Information

This site uses cookies - We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.