Jump to content

having trouble installing Malwarebytes (again)


Recommended Posts

I had Malwarebytes for the last 3 months, worked smoothly. Until recently, it started to brick-out my Mac and decided to remove/uninstall it using the Malwarebytes support tool, since it bricked the whole Malwarebytes utilities like uninstall software. 

Now I'm reinstalling it since it's really useful, however, I'm having trouble with the installation after the "validating packages" 

attached below is the log: 

 


 

log.docx

Link to post
Share on other sites

  • Staff

From the logs, it looks like Apple's installd process ran into problems with moving files from the sandboxed location where the files were unpacked (within /Library/InstallerSandboxes) to their final destinations.

There are a couple possible reasons. One is that some third-party software interfered with the installation, deleting the files staged in that sandboxed folder before they could be moved. Another is that there could be something wrong with your system or your hard drive.

First, I would recommend rebooting in safe mode, then installing while in safe mode. This will eliminate the possibility of interference by third-party software.

If it still fails, you're going to need to do some troubleshooting to fix the machine. How old is it, and do you know if it has a traditional spinning hard drive or an SSD (solid state drive)?

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Recently Browsing   0 members

    • No registered users viewing this page.
Back to top
×
×
  • Create New...

Important Information

This site uses cookies - We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.