Jump to content

Can't capture sysprep'd image on Hyper-V VM


Recommended Posts

So I ran sysprep on this image, then booted into the Macrium RE to capture this now sysprep'd image. Problem is, I can't figure out how to connect my physical external HDD to this VM so that in Macrium RE - on the VM - I could capture the image onto the physical external HDD. 

 

Alternatively, I tried to just grab the VHDX image file and deploy it on a physical machine to no avail too. Am I not supposed to be able to deploy a VHDX image on a physical machine? Regarding this second second part, I tried to boot into Windows.ISO then select the Troubleshooting option, then Restore System Image, but it couldn't detect the VHDX file I had on the external physical HDD connected to this physical laptop 

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Recently Browsing   0 members

    • No registered users viewing this page.
Back to top
×
×
  • Create New...

Important Information

This site uses cookies - We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.