Jump to content

MalwareBytes Privacy Android Null IP Adress Issue


Ross64

Recommended Posts

I just bought MalwareBytes Privacy VPN for 5 Devices. When I installed the app on Android and used the key, I proceeded to connect to the nearest server. However, when I turn on the VPN, it says Private IP Adress: Null, and it also kills my internet completely, even though I am still connected to it.

 

I have tried turning the VPN on and off, connecting to different servers, uninstalling and reinstalling the app, deleting the VPN profile, and connecting to different networks, but to no avail. Any way to fix this?

Link to post
  • Staff

A "null" IP address usually means there's a problem with the network. Can you clarify what kinds of networks you've tried on?

Some networks may not be VPN friendly. I know of a few public networks I've tried over the years, with a variety of VPNs, where I either was not able to connect, or was able to connect but then had no network connection until I disconnected from the VPN. Are any of these networks set up with some kind of firewall that may block certain connections?

Another thing that would be worth trying would be to reset the network settings on your Android device. Go to Settings > System > Advanced > Reset options > Reset network settings and tap Reset Settings.

Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Recently Browsing   0 members

    • No registered users viewing this page.
Back to top
×
×
  • Create New...

Important Information

This site uses cookies - We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.