Jump to content

[ RESOLVED ] Lets tidy up your security


Recommended Posts

I use Firefox 95 % of the time and it shows the browser guard in top of screen. When I open Malwarebytes it shows I need to tidy up my security.  It said browser guard is not installed yet it is.

2701110_errormalwarebytes.jpg.b4be36370319e3c5e26f195e5d346ab0.jpg

browser guard is installed.jpg

Edited by AdvancedSetup
Fixed inline image placement
Link to post
Share on other sites

2 hours ago, golfnut123 said:

it shows I need to tidy up my security.  It said browser guard is not installed yet it is.

Please do the following so that we may take a closer look at your installation for troubleshooting:

NOTE: The tools and the information obtained is safe and not harmful to your privacy or your computer, please allow the programs to run if blocked by your system.

 

  • Download the Malwarebytes Support Tool
  • In your Downloads folder, open the mb-support-x.x.x.xxx.exe file
  • In the User Account Control pop-up window, click Yes to continue the installation
  • Run the MBST Support Tool
  • In the left navigation pane of the Malwarebytes Support Tool, click Advanced
  • In the Advanced Options, click Gather Logs. A status diagram displays the tool is Getting logs from your machine
  • A zip file named mbst-grab-results.zip will be saved to your desktop, please upload that file on your next reply

Thanks

Link to post
Share on other sites

5 hours ago, golfnut123 said:

I use Firefox 95 % of the time and it shows the browser guard in top of screen.

Your logs show MS Edge is your default browser. I would check Edge and make sure Browser Guard is installed and active. If you have any other browsers check them as well.

Please report on your findings.

Link to post
Share on other sites

17 minutes ago, Porthos said:

Your logs show MS Edge is your default browser. I would check Edge and make sure Browser Guard is installed and active. If you have any other browsers check them as well.

Please report on your findings.

I set Firefox as the default and made sure Edge and Chrome both had the extension which they did.  It now works though and said great job is staying safe and secure.  THANKS so much.

  • Like 1
Link to post
Share on other sites

1 minute ago, golfnut123 said:

I set Firefox as the default and made sure Edge and Chrome both had the extension which they did.  It now works though and said great job is staying safe and secure.  THANKS so much.

Thanks for the confirmation of the fix.

If you have no other issues, I will close the topic.

Link to post
Share on other sites

Guest
This topic is now closed to further replies.
 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
Back to top
×
×
  • Create New...

Important Information

This site uses cookies - We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.