Jump to content

Windows Crashes After Starting Malwarebytes Privacy

Go to solution Solved by AdvancedSetup,

Recommended Posts


So I just purchased Malwarebytes Privacy and installed it on my computer. I opened the window and hit the OFF button. After that, the PC lagged and then rebooted. Tried again, but got the same error.


I'm using Windows 10 Pro build 19044.1706

Link to post
  • Root Admin

Hello, @giroone

Sorry to hear you're having issues with the program. Please let us get some logs.

I'm officially of work until Tuesday, but I'll try to drop in tomorrow and review your logs


To begin, please do the following so that we may take a closer look at your installation for troubleshooting:

NOTE: The tools and the information obtained are safe and not harmful to your privacy or your computer, please allow the programs to run if blocked by your system.

  • Download the Malwarebytes Support Tool
  • In your Downloads folder, open the mb-support-x.x.x.xxx.exe file
  • In the User Account Control pop-up window, click Yes to continue the installation
  • Run the MBST Support Tool
  • In the left navigation pane of the Malwarebytes Support Tool, click Advanced
  • In the Advanced Options, click Gather Logs. A status diagram displays the tool is Getting logs from your machine
  • A zip file named mbst-grab-results.zip will be saved to your desktop, please upload that file on your next reply

Thank you


Link to post
  • Root Admin

Please use the following method @giroone



Upload File(s) to WeTransfer:

  • Visit WeTransfer.com
  • Click on I Agree

  • Click on Manage Cookies

  • Uncheck all the cookies and other Ad settings

  • Click the triple dots for more options

  • Select the Link option "Get transfer link" - then click the Message and enter a message.

  • Click on +Add Files - Browse to the location of the file and double-click on it or click once on it and select Open

  • Click on Get a link to send the file and get the link to post back

  • Once the transfer completes, click on Copy link


  • Once you receive the Copied! message please save in notepad so you can post the link into your next reply





Link to post
  • Root Admin
  • Solution

You're currently using the mbtun driver for MB Privacy. Please try switching over to the wintun driver and see if that helps

Tunnel driver: By default, Malwarebytes Privacy uses the Malwarebytes MBtun driver to connect to VPN. To use a Windows tunnel driver, you can select the Wireguard Wintun driver from the dropdown menu. The Wintun driver does not support the VPN Bypass feature.


It's quite possible that this system's hardware is too old as well. It's already at least 12 years old now.

BIOS: Hewlett-Packard 786H1 v01.05 06/09/2010
Motherboard: Hewlett-Packard 304Ah


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Recently Browsing   0 members

    • No registered users viewing this page.
Back to top
  • Create New...

Important Information

This site uses cookies - We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.