Jump to content

Where is Malicious Website Protection?


Recommended Posts

2 minutes ago, Chrisssj2 said:

I see in the latest version the "malicious website protection" Nowhere to be found. Anyone any idea as to why this is?

The version you are using is very old and is no longer supported. Which Windows is on the computer???

Edited by Porthos
Link to post
Share on other sites

3 minutes ago, Porthos said:

The version you are using is very old and is no longer supported. Which Windows is on the computer???

I am not using this version. it is just a screenshot of the function I think i am speaking about. (it is what gives the popups in the right corner, right when you visit websites that might contain risk? )
If not plz correct me.
 

Link to post
Share on other sites

1 minute ago, Chrisssj2 said:

If not plz correct me.

We need more info on your install.

Please do the following so that we may take a closer look at your installation for troubleshooting:

NOTE: The tools and the information obtained is safe and not harmful to your privacy or your computer, please allow the programs to run if blocked by your system.

 

  • Download the Malwarebytes Support Tool
  • In your Downloads folder, open the mb-support-x.x.x.xxx.exe file
  • In the User Account Control pop-up window, click Yes to continue the installation
  • Run the MBST Support Tool
  • In the left navigation pane of the Malwarebytes Support Tool, click Advanced
  • In the Advanced Options, click Gather Logs. A status diagram displays the tool is Getting logs from your machine
  • A zip file named mbst-grab-results.zip will be saved to your desktop, please upload that file on your next reply

Thanks

 

Link to post
Share on other sites

24 minutes ago, Chrisssj2 said:

(it is what gives the popups in the right corner, right when you visit websites that might contain risk? )
If not plz correct me.

 

Yes it is

What is happening and why do you ask. You are not explaining your issue correctly. Were you using the premium (paid) version?

Link to post
Share on other sites

22 minutes ago, AdvancedSetup said:

The latest version of Malwarebytes is 4.5.9 and includes much more protection than the 2.1 version included in the Premium paid version.

https://www.malwarebytes.com/premium

 

Task Tray via right-click

image.png

image.png

image.png

 

 

 

 

Thanks for the clarification. When I tested it earlier when using the premium version with these settings on, a website that was blocked and would trigger a malwarebytes page in browser, in an older version i believe it was 3.x something. No longer seemed blocked in the latest version with these functions on. Detection/filters or something different in the new version? Or any cause that might such behavour? 
What page could i visit to test the function and see if it is actually blocking.?

Link to post
Share on other sites

5 minutes ago, Chrisssj2 said:

No longer seemed blocked in the latest version with these functions on.

We need to get Malwarebytes installed/activated again and get the logs I requested to troubleshoot the issue you are reporting.

Edited by Porthos
Link to post
Share on other sites

12 minutes ago, Porthos said:

Seems i found the issue haha. I excluded the website i was testing with. Everything works.
I tried testing this test page. A difference I noticed is. with this page i get malwarebytes logo and text explanation. But with my website i am testing with. it just is blocked out.  i get normal browser error no malwarebytes logo/text. If you know what I mean. But it is blocked regardless and i get a popup from malwarebytes with my website

This is what I get with iptestmalwarebytes.
image.thumb.png.8e75694bab222c6deb024b3888197bc1.png

This is what I get with my own website

image.png.e25a48c52f85a792c506c0d1a6d30912.png

image.png.e7f9fa41ca9ae6e1a02ad30765edd2d6.png

My question is, why is there such difference? Both are blocked so functionality is perfect. but why show malware text on one, but not the other?

 

 

Link to post
Share on other sites

1 minute ago, Chrisssj2 said:

My question is, why is there such difference? Both are blocked so functionality is perfect. but why show malware text on one, but not the other?

Would have to know the exact site.

Please post suspect and/or malicious URLs safely by using Code Tags.

image.png.ca6757a9143aafe5bfa30c1eb0b234b0.png
Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
Back to top
×
×
  • Create New...

Important Information

This site uses cookies - We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.