Jump to content

Biz- Corporate. Stopped updating Error: (11001, 0, Host not found)


Recommended Posts

In our office we all have paid for stand alone Anti-Malware Business/ Corporate versions (v1.80.2.1012) and last week, all of them stopped updating. Seems like something a  MBAM update did. How do I fix this????  I have read that the using the Clean Up tool, uninstall and re-install doesn't work. Would rather not waste the time unnecessarily. thx Larry

Link to post
Share on other sites

14 minutes ago, Larbo52 said:

In our office we all have paid for stand alone Anti-Malware Business/ Corporate versions (v1.80.2.1012) and last week, all of them stopped updating.

That version is End Of Life.

I would highly suggest that you open a support ticket with Business Support to work with them directly to get currently supported software.

Submit  Business Support Ticket  

It can take a few days for a response as ticket volume is high at this time.

  • Like 1
Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
Back to top
×
×
  • Create New...

Important Information

This site uses cookies - We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.