Jump to content

Malwarebytes stuck on 5% download


Go to solution Solved by Treblekoont,

Recommended Posts

  • Root Admin

If you're still having an issue you can try the following.

 

Please try the following. Open an Elevated Admin command prompt and copy and paste the following and press the Enter key. You should get a success message.

reg add "HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\Tcpip6\Parameters" /v "DisabledComponents" /t REG_DWORD /d 32 /f

image.png

Then restart the computer and try activating the program again.

This will set the IP preference to use IPV4 instead of IPV6 as recommended by Microsoft without actually disabling IPV6

 

Let me know if that helps correct the issue for you.

In case you still need the link, here is the offline installer

MB4 Offline Installer
https://downloads.malwarebytes.com/file/mb4_offline

 

Thank you

 

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
Back to top
×
×
  • Create New...

Important Information

This site uses cookies - We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.