Jump to content

No Network Adapters - Dell Inspiron 7786 W11


Recommended Posts

I have this Dell Inspiron 7786 2 in 1 Laptop w/ Windows 11. After an update none of the network adapters or Bluetooth show. I reinstalled the drivers for the website and still nothing after a reboot. I have also tried using snappy drivers to load and says installs and still no network adapters show. I have also tried.. Network Rest, Winsock Reset, and Ipconfig refresh. The only way i get internet is by using a Usb C dongle to ethernet to get internet.. Please advise.. Malwarebytes/AdwCleaner don't detect anything. See my FRST log

https://www.dell.com/support/home/en-us/product-support/servicetag/0-WHJoMWFaaXpJdlJVT0pRajBTNXd5Zz090/drivers
 

Addition.txt FRST.txt

Link to post
Share on other sites

  • Root Admin

Name: Intel(R) Wireless-AC 9560 #2
Description: Intel(R) Wireless-AC 9560
Class Guid: {4d36e972-e325-11ce-bfc1-08002be10318}
Manufacturer: Intel Corporation
Service: Netwtw06
Problem: : This device cannot start. (Code10)
Resolution: Device failed to start. Click "Update Driver" to update the drivers for this device.
On the "General Properties" tab of the device, click "Troubleshoot" to start the troubleshooting wizard.

 

Name: Intel(R) Wireless Bluetooth(R)
Description: Intel(R) Wireless Bluetooth(R)
Class Guid: {e0cbf06c-cd8b-4647-bb8a-263b43f0f974}
Manufacturer: Intel Corporation
Service: BTHUSB
Problem: : This device cannot start. (Code10)
Resolution: Device failed to start. Click "Update Driver" to update the drivers for this device.
On the "General Properties" tab of the device, click "Troubleshoot" to start the troubleshooting wizard.

 

Error: (05/19/2022 12:33:44 PM) (Source: Netwtw06) (EventID: 5006) (User: )
Description: Intel(R) Wireless-AC 9560 #2 : The version number is incorrect for this driver.

 

Error: (05/19/2022 12:33:44 PM) (Source: Netwtw06) (EventID: 5001) (User: )
Description: Intel(R) Wireless-AC 9560 #2 : Could not allocate the resources necessary for operation.

 

Error: (05/19/2022 12:33:41 PM) (Source: Netwtw06) (EventID: 5002) (User: )
Description: Intel(R) Wireless-AC 9560 #2 : Has determined that the network adapter is not functioning properly.
5002 - uCode SW error (SysAssert, NMI)

 

 

Is this AC 9560 wireless adapter removable?

 

 

Link to post
Share on other sites

  • Root Admin
Posted (edited)

Okay, since you're Techbench I'll assume you have tools and resources.

I would go ahead and go into Device Manager and delete the DEVICES for both the Wireless and Bluetooth

Then reboot. In most cases PNP will auto reinstall the driver.

Let me know if that works or not

 

Edited by AdvancedSetup
Updated information
Link to post
Share on other sites

Before posting I tried uninstalling and it shows back up but doesn't have a working driver on reboot. Then tried from the website and says installs and flashes as it will be good and still has yellow triangle.

Link to post
Share on other sites

  • Root Admin

System errors:
=============
Error: (05/19/2022 12:35:59 PM) (Source: Service Control Manager) (EventID: 7000) (User: )
Description: The Dell Client Management Service service failed to start due to the following error:
The application has failed to start because its side-by-side configuration is incorrect. Please see the application event log or use the command-line sxstrace.exe tool for more detail.

I think you have conflicting device driver file versions on this system.

 

 

Link to post
Share on other sites

  • Root Admin

You can try to rename this folder

rename the folder to something else, then restart the computer C:\ProgramData\dell\UpdateService

Here is a topic that discusses it more
https://www.dell.com/community/Alienware/m15-R3-Alienware-Client-Management-Service/td-p/7944963

This may not be the exact issue, error you're having with this system, just pointing out possible solutions.

 

Here are a couple other possible solutions

https://community.intel.com/t5/Wireless/AC-9560-cannot-be-started-code-10/td-p/602058

 

https://www.thewindowsclub.com/intel-wireless-ac-9560-not-working-error-code-10

 

 

Link to post
Share on other sites

Link to post
Share on other sites

  • Root Admin

I assume no real change yet?

Was this a recent upgrade of Windows 11 from Windows 10 or a new install?

If it's brand new within a few days you can do a rollback to the previous Windows version.

You can do a System Restore back to a few days ago before this happened.

If the options above don't work for you then for expediency perhaps doing an in-place repair may be the best choice.

https://winaero.com/how-to-repair-install-windows-11-with-in-place-upgrade/

 

Link to post
Share on other sites

  • 2 weeks later...
  • Root Admin

Glad we could help.

If you need this topic reopened, please send a Private Message to any one of the moderating team members. Please include a link to this topic with your request.

This applies only to the originator of this thread. Other members who need assistance please start your own topic in a new thread.

Please review the following to help you better protect your computer and privacy Tips to help protect from infection

Thank you

 

 

Link to post
Share on other sites

Guest
This topic is now closed to further replies.
 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
Back to top
×
×
  • Create New...

Important Information

This site uses cookies - We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.