Jump to content

[Resolved] incorrect last scan date displayed


Recommended Posts

Since recently - I believe since after installation of the last new version (I think this week) the "last scan information shows a wrong date and the automatic scan is not startet, wehn the system is rebooted in the morning.

Attached please see the fscreenshots, the extended information I exported into the text file.

Do you have any clue what might have happened?

Thanks a lot for your help and support.

 

Best regards,

 

Uwe

Screenshot 2022-05-07 181520.png

Screenshot 2022-05-07 181348.png

Extended Info.txt

Link to post
Share on other sites

  • Root Admin

Good day @hur450502

Please do a Clean Removal and Reinstall of the program and let us know if that corrects things

 

 

Can you please do the following?

  • Download the Malwarebytes Support Tool
  • In your Downloads folder, open the mb-support-x.x.x.xxx.exe file
  • In the User Account Control pop-up window, click Yes to continue the installation
  • Run the MBST Support Tool
  • In the left navigation pane of the Malwarebytes Support Tool, click Advanced
  • In the Advanced Options, click the CLEAN button and follow the onscreen instructions to reinstall Malwarebytes
  • NOTE: Please have patience as it can take a while to remove and reinstall. The computer will restart to complete

After the restart please do the following

  • Run the MBST Support Tool
  • In the left navigation pane of the Malwarebytes Support Tool, click Advanced
  • In the Advanced Options, click Gather Logs. A status diagram displays the tool is Getting logs from your machine
  • A zip file named mbst-grab-results.zip will be saved to your desktop, please upload that file on your next reply

Thank you

 

Link to post
Share on other sites

Sorry for the inconveniende. I read this too late, there only was a rudimentary comment yesterday suggesting to run the support tool, which I did, however, I didn't do the step to gather the logs, as that wasn't mentioned ther. The logfile I got (a text file" mbst -clean-results" which I attach below.

The program seems to run o.k. now and starts the automatic scan when powering on, however, I am a bit concerned about the final comment in the text file, that the installation failed.

Before I mess up anything, please tell me, what you want me to do next, or if this is all ok now, o.k.??

 

Thanks a lot and best regards,

 

Uwe

mbst-clean-results.txt mbst-clean-results.txt

Link to post
Share on other sites

  • Root Admin

Yes, just wanted to verify. All looks to be up to date.

-Softwaredaten-
Version: 4.5.9.198
Komponentenversion: 1.0.1676
Version des Aktualisierungspakets: 1.0.54723
Lizenz: Premium

 

Unless there is something else you should be good to go now.

Thank you for using Malwarebytes

 

Link to post
Share on other sites

Guest
This topic is now closed to further replies.
 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
Back to top
×
×
  • Create New...

Important Information

This site uses cookies - We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.