Ali Asghar

Run-Time Error -339, VBALSGRID6.OCX

Recommended Posts

Hello Malwarebytes team,

I just heared about this soft recently, that it is the best soft for removing malware from system, but here's my bad luck comes! When i installed it 1.41 version, it gave that error durring end of installation, and when i tried to open it, immediately 'runtime error 339 vbalsgrid6.Ocx or one of its component not correctly registered, or missing' appears! I tried everywhere for solution but could'nt succeeded, i am using accounts software which uses visual basic to run, it is working properly, but not this malwarebytes, i tried to remove and re-install visual basic, but that also did'nt fix my problem, actualy the main reason i want to try malwarebytes is my eset smart security found threat such as 'operating memory win32/olimarik torjan, and some dll files' and eset is not succeeded to remove it, interesting thing is that virus located in totaly new kind of folder such as "%/root/system32.....Etc" and in system32 there is no such files, this operating memory virus has gave me 105digree fever. Please help me, malwarebytes is now my last hope, but unfortunately it does'nt start single time due to this runtime error 339, i dont want to re-install windows, i am using system in office, i.e windows xp proffesional Sp2.

Share this post

Link to post
Share on other sites

Please review the FAQ for a possible solution.

Please especially check Issue# 15

If that does not work then please follow the directions below.

Scan and post logs - read note at bottom in green

If you're having Malware related issues with your computer that you're unable to resolve.

  1. Please read and follow the instructions provided here: I'm infected - What do I do now?
  2. If needed please post your logs in a NEW topic here: Malware Removal - HijackThis Logs
  3. When posting logs please do not use any Quote, Code, or other tags. Please copy/paste directly into your post and do not attach files unless requested.

  • Please do not post any logs in the General forum. We do not work on any logs posted in the General forum.
  • Please do not install any software or use any removal/scanning tool except for those you're requested to run by the Helper that will assist you.
  • Using these other tools often makes the cleanup task more difficult and time consuming.
  • If you have already submitted for assistance at one of the other support sites on the Internet then you should not post a new log here, you should stay working with the Helper from that site until the issue is resolved.
  • Do not assume you're clean because you don't see something in the logs. Please wait until the person assisting you provides feedback.
  • There are often many others that require asistance as well, so please be patient. If no one has responded within 48 hours then please go ahead and post a request for review

  • NOTE: If for some reason you're unable to run some or any of the tools in the first link, then skip that step and move on to the next one. If you can't even run HijackThis, then just proceed and post a NEW topic as shown in the second link describing your issues and someone will assist you as soon as they can.

Share this post

Link to post
Share on other sites

Ok, thanks for your immediate attempt to resolve my problem, i will try that fix first, if this will not help, then i'll post a log.

Share this post

Link to post
Share on other sites
This topic is now closed to further replies.

  • Recently Browsing   0 members

    No registered users viewing this page.