Jump to content

4.5.8.191 CU 1.0.1656 removed from autostart


Go to solution Solved by unknownguy,

Recommended Posts

I started up my Windows 7 SP1 virtual computer. First install was no problem. But this update Windows warned me that Malwarebytes was removed from autostart.

I have this latest version on Windows 10 and 11 without any notifications about Malwarebytes get removed from autostart.

Link to post
Share on other sites

I'm sorry the software isn't working properly but we'll do our best to help.
To begin, please do the following so that we may take a closer look at your installation for troubleshooting:
NOTE: The tools and the information obtained are safe and not harmful to your privacy or your computer, please allow the programs to run if blocked by your system.
  • In your Downloads folder, open the mb-support-x.x.x.xxx.exe file
  • In the User Account Control pop-up window, click Yes to continue the installation
  • Run the MBST Support Tool
  • In the left navigation pane of the Malwarebytes Support Tool, click Advanced
  • In the Advanced Options, click Gather Logs. A status diagram displays the tool is Getting logs from your machine
  • A zip file named mbst-grab-results.zip will be saved to your desktop, please upload that file on your next reply
Thank you
Link to post
Share on other sites

  • Staff
17 hours ago, unknownguy said:

Windows warned me that Malwarebytes was removed from autostart

hi Unknownguy - what exactly do you mean by this?  Was the Malwarebytes service set to NOT automatically start on Windows boot?  Was the notice one of the Windows built-in ones, or was it a notice from Malwarebytes? Any more details you can give me definitely helps.

Thanks!

Ben

 

 

Link to post
Share on other sites

2 hours ago, Benno1024 said:

hi Unknownguy - what exactly do you mean by this?  Was the Malwarebytes service set to NOT automatically start on Windows boot?  Was the notice one of the Windows built-in ones, or was it a notice from Malwarebytes? Any more details you can give me definitely helps.

Thanks!

Ben

 

 

I got a notice from Windows. That Malwarebytes got removed from autorun. I will check later if MB is not running automatic.

Edited by unknownguy
Link to post
Share on other sites

  • Root Admin

Windows does not have that feature built-in. What tool told you this happened @unknownguy

20 hours ago, unknownguy said:

 But this update Windows warned me that Malwarebytes was removed from autostart.

Do you mean the new Malwarebytes installer window or something else?

 

Link to post
Share on other sites

  • Solution
2 hours ago, AdvancedSetup said:

Windows does not have that feature built-in. What tool told you this happened @unknownguy

Do you mean the new Malwarebytes installer window or something else?

 

It could have been Revo Uninstaller. I remember that I have seen notifications that say that autostart got removed before. So maybe it said this.

And then later MB added their self to autostart. What I know doesn't Revo Uninstaller say when a tool get added back to autostart.

My conclusion is, that this thread should be solved. As always thank you guys so much for the support.

Link to post
Share on other sites

Guest
This topic is now closed to further replies.
 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
Back to top
×
×
  • Create New...

Important Information

This site uses cookies - We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.