Jump to content

4.5.7 beta problem??


Recommended Posts

Hello

Since this last beta update and coincidentally I can not access certain web services such as the Microsoft store does not connect or HP Smart to some other application does not work as the news and interests icon has stopped connecting.

Link to post
Share on other sites

  • Root Admin

Hello @miguelgrado

Thank you for the report. Can you please restart your computer and if the issue remains then gather logs for us to review.

 

To begin, please do the following so that we may take a closer look at your installation for troubleshooting:

NOTE: The tools and the information obtained are safe and not harmful to your privacy or your computer, please allow the programs to run if blocked by your system.

  • Download the Malwarebytes Support Tool
  • In your Downloads folder, open the mb-support-x.x.x.xxx.exe file
  • In the User Account Control pop-up window, click Yes to continue the installation
  • Run the MBST Support Tool
  • In the left navigation pane of the Malwarebytes Support Tool, click Advanced
  • In the Advanced Options, click Gather Logs. A status diagram displays the tool is Getting logs from your machine
  • A zip file named mbst-grab-results.zip will be saved to your desktop, please upload that file on your next reply

Thank you

 

Link to post
Share on other sites

unfortunately the computer needed it to work and I have no choice but to restore the system to a day before yesterday.

Try of course to restart the pc several times, disable and close Malwarebytes.Then uninstall it completely.

I used Complete internet Repair, and nothing worked.

I did not have time to use FRST to verify because the pc had to take it to if I opted for the fastest way and now everything ok.

Sorry

Link to post
Share on other sites

For trying to specify something else to see if it helps,

The only change I made before the problem was the Malwarebytes update.

I stop working the connection in Smart Screen, Microsoft Store, News and Interests, Hp Smart, Revouninstaller does not connect to the server.

Browsers worked and Windows update too.

Do not check all remaining applications and services

I think maybe something related to Vpn that I see they say in this new Beta

 

Best regards

Edited by miguelgrado
Link to post
Share on other sites

As I had said at the beginning, the first thing I did before anything, was several reboots of the pc, but nothing, everything remained the same.

No subsequent repair of the connection or uninstalling Malwarebytes worked.

Thank you

Link to post
Share on other sites

The problem was resolved after using System Restore to a previous point.

For the rest I think that I have already exposed all the data that if the case comes, can help detect the problem if someone else has the problem.

Best regards

  • Like 1
Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
Back to top
×
×
  • Create New...

Important Information

This site uses cookies - We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.