Jump to content

MalwareBytes blocks OpenVPN to work site


johnbuuck
 Share

Recommended Posts

The issue is that I cannot connect to my work site via OpenVPN after installing MalwareBytes. It blocks the site saying "Website blocked due to Trojan".

 

Provide a brief description of the issue

  • How did you encountered the issue and any steps to reproduce it: OpenVPN/Connect
  • Do you get the same result more than once if you follow the same steps? Y
  •  

mbst-grab-results.zip

Link to post
Share on other sites

14 minutes ago, johnbuuck said:

It blocks the site saying "Website blocked due to Trojan".

Do you have the detection log for this event?

You can find Scan and Protection logs within the Malwarebytes 4 program in the following location

 

image.png

 

RTP stands for Real-Time Protection and is where automatic protection operations would normally be logged

 

image.png

 

If you click on the View option you should get something similar to the following with other options available.

 

image.png

 

Edited by Porthos
Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
Back to top
×
×
  • Create New...

Important Information

This site uses cookies - We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.