Jump to content

New Version/New Install Both Fail

Go to solution Solved by bithead,

Recommended Posts

The problem started when trying to install the latest version (4.5) by following the automated prompt.  It would claim success and launch MB, but it was still the 4.4 version and it would immediately prompt me to install the update again.  I went through this a few times with the same cycle repeating itself.  Since then...

1. I have used the support tool to Clean the installation, then reattempt the installation - this claimed success but after clicking Done, it said the installation was cancelled.   Again, multiple attempts simply repeated the previous steps.

2. I have run the registry update to disable IPv6.

3. I have downloaded and run the offline installer.  This reports success, then the window closes and nothing else happens after clicking Done.  The C:\Program Files\Malwarebytes folder has only an empty folder named Anti-Malware in it.

4. I have tried the offline installer while connected to different wireless networks, and then without wireless and only a wired connection.  I have changed DNS to use  I have tried while connected to a couple of VPNs and while not connected to any.  I have tried with and without Norton 360's AV and Firewall active.  Nothing causes the results to change - it's the same cycle of misreported success every time.

In all of the attempts, I was never prompted to reboot the computer, although I have manually rebooted several times throughout my troubleshooting.  I am running Windows 10 Pro 21H1.

Bottom line... something was preventing MB from being upgraded to a newer version, and now is preventing it from being installed at all.  Please help.


Link to post
Share on other sites

  • Staff

***This is an automated reply***


Thanks for posting in the Malwarebytes for Windows Help forum.

If you are having technical issues with our Windows product, please do the following:

Malwarebytes Support Tool - Advanced Options

This feature is designed for the following reasons:

  • For use when you are on the forums and need to provide logs for assistance
  • For use when you don't need or want to create a ticket with Malwarebytes
  • For use when you want to perform local troubleshooting on your own

How to use the Advanced Options:

  1. Download Malwarebytes Support Tool
  2. Double-click mb-support-X.X.X.XXXX.exe to run the program
    • You may be prompted by User Account Control (UAC) to allow changes to be made to your computer. Click Yes to consent.
  3. Place a checkmark next to Accept License Agreement and click Next
  4. Navigate to the Advanced tab
  5. The Advanced menu page contains four categories:
    • Gather Logs: Collects troubleshooting information from the computer. As part of this process, Farbar Recovery Scan Tool (FRST) is run to perform a complete diagnosis. The information is saved to a file on the Desktop named mbst-grab-results.zip and can be added as an email attachment or uploaded to a forum post to assist with troubleshooting the issue at hand.
    • Clean: Performs an automated uninstallation of all Malwarebytes products installed to the computer and prompts to install the latest version of Malwarebytes for Windows afterwards. The Premium license key is backed up and reinstated. All user configurations and other data are removed. This process requires a reboot.
    •  Repair System: Includes various system-related repairs in case a Windows service is not functioning correctly that Malwarebytes for Windows is dependent on. It is not recommended to use any Repair System options unless instructed by a Malwarebytes Support agent.
    • Anonymously help the community by providing usage and threat statistics: Unchecking this option will prevent Malwarebytes Support Tool from sending anonymous telemetry data on usage of the program.
  6. To provide logs for review click the Gather Logs button
  7. Upon completion, click OK
  8. A file named mbst-grab-results.zip will be saved to your Desktop
  9. Please attach the file in your next reply.
  10. To uninstall all Malwarebytes Products, click the Clean button.
  11. Click the Yes button to proceed. 
  12. Save all your work and click OK when you are ready to reboot.
  13. After the reboot, you will have the option to re-install the latest version of Malwarebytes for Windows.
  14. Select Yes to install Malwarebytes.
  15. Malwarebytes for Windows will open once the installation completes successfully.













If you are having licensing issues, please do the following: 


For any of these issues:

  • Renewals
  • Refunds (including double billing)
  • Cancellations
  • Update Billing Info
  • Multiple Transactions
  • Consumer Purchases
  • Transaction Receipt

Please contact our support team at https://support.malwarebytes.com/hc/en-us/requests/new to get help

If you need help looking up your license details, please head here: Find my premium license key



Thanks in advance for your patience.

-The Malwarebytes Forum Team

Link to post
Share on other sites

9 minutes ago, bithead said:

Bottom line... something was preventing MB from being upgraded to a newer version, and now is preventing it from being installed at all.  Please help.

Please do the following so that we may take a closer look at your installation for troubleshooting:

NOTE: The tools and the information obtained is safe and not harmful to your privacy or your computer, please allow the programs to run if blocked by your system.


  • Download the Malwarebytes Support Tool
  • In your Downloads folder, open the mb-support-x.x.x.xxx.exe file
  • In the User Account Control pop-up window, click Yes to continue the installation
  • Run the MBST Support Tool
  • In the left navigation pane of the Malwarebytes Support Tool, click Advanced
  • In the Advanced Options, click Gather Logs. A status diagram displays the tool is Getting logs from your machine
  • A zip file named mbst-grab-results.zip will be saved to your desktop, please upload that file on your next reply


Link to post
Share on other sites

The following log files are attached:

mbst-grab-results-1.zip - run a couple of hours ago,  fairly early after starting to troubleshoot, but after at least one Clean attempt

mbst-grab-results-2.zip - run a few minute ago

mbst-clean-results.txt - from the latest attempt to clean and reinstall.  It shows the installation was aborted, however the GUI never reported that.

mbst-grab-results-2.zip mbst-clean-results.txt mbst-grab-results-1.zip

Link to post
Share on other sites

  • Root Admin

Hello @bithead

Can I have you please temporarily uninstall your Norton 360 antivirus.

Then temporarily also restore the Default Hosts file.


Then run the Farbar program again after a computer restart and post back the new logs, and we'll see if we can clean up the left over items and get Malwarebytes reinstalled for you.

  • FRST.txt
  • Addition.txt




Edited by AdvancedSetup
Updated information
Link to post
Share on other sites

Installation using the offline installer still fails as before.  

Something else I recall is that Norton 360, when initially installed on this computer years ago, had a conflict with the Nahimic sound driver.  I had to uninstall it in order to install Norton, then reinstall the driver.  I've never had that issue with MB, however thought it might be worth mentioning.

Link to post
Share on other sites

  • Root Admin

Hello @bithead

Are you using a VPN that is using OpenVPN ?

I see you have a couple installations of OpenVPN and a Service that is from 2016 which seems a bit odd. If you are using OpenVPN I'd think it should be a 2021 version at least.

OpenVPN 2.5.5 -- Released 15 Dec, 2021



Here is what is shown in your installed applications.

OpenVPN 2.3.12-I602  (HKLM\...\OpenVPN) (Version: 2.3.12-I602 - )
OpenVPN Connect (HKLM\...\{1CC8F04E-1A75-418D-98B9-F5AD25B6C4D7}) (Version: 3.3.2 - OpenVPN Technologies)
TAP-Windows 9.24.2 (HKLM\...\TAP-Windows) (Version: 9.24.2 - OpenVPN Technologies, Inc.)


2021-10-06 14:23 - 2021-10-06 14:23 - 002772480 _____ () [File not signed] C:\Program Files\OpenVPN Connect\ffmpeg.dll
2021-10-06 14:23 - 2021-10-06 14:23 - 000379904 _____ () [File not signed] C:\Program Files\OpenVPN Connect\libegl.dll
2021-10-06 14:23 - 2021-10-06 14:23 - 007863296 _____ () [File not signed] C:\Program Files\OpenVPN Connect\libglesv2.dll
2021-10-06 14:23 - 2021-10-06 14:23 - 000147456 _____ () [File not signed] C:\Program Files\OpenVPN Connect\resources\app.asar.unpacked\keytar.node
2021-10-06 14:23 - 2021-10-06 14:23 - 005679104 _____ () [File not signed] C:\Program Files\OpenVPN Connect\resources\app.asar.unpacked\napi.node
2021-10-06 14:23 - 2021-10-06 14:23 - 000690688 _____ () [File not signed] C:\Program Files\OpenVPN Connect\resources\app.asar.unpacked\pkcs11.node


() [File not signed] C:\Program Files\OpenVPN Connect\agent_ovpnconnect_1633529985642.exe
() [File not signed] C:\Program Files\OpenVPN Connect\ovpnhelper_service.exe

(OpenVPN) [File not signed] C:\Program Files\OpenVPN Connect\OpenVPNConnect.exe <5>


It looks like you possibly do have some client that is new but the other underlying components are not.

HKU\S-1-5-21-2986099410-3156610471-2406649924-1001\...\Run: [org.openvpn.client] => C:\Program Files\OpenVPN Connect\OpenVPNConnect.exe [110833152 2021-10-06] (OpenVPN) [File not signed]

R2 agent_ovpnconnect; C:\Program Files\OpenVPN Connect\agent_ovpnconnect_1633529985642.exe [3195904 2021-10-06] () [File not signed]

S3 OpenVPNService; C:\Program Files\OpenVPN\bin\openvpnserv.exe [37504 2016-10-03] (OpenVPN Technologies, Inc. -> The OpenVPN Project)
R2 ovpnhelper_service; C:\Program Files\OpenVPN Connect\ovpnhelper_service.exe [3020800 2021-10-06] () [File not signed]


R3 tap0901; C:\Windows\System32\drivers\tap0901.sys [39920 2019-10-23] (Microsoft Windows Hardware Compatibility Publisher -> The OpenVPN Project)
R3 tapprotonvpn; C:\Windows\System32\drivers\tapprotonvpn.sys [49024 2021-05-28] (Microsoft Windows Hardware Compatibility Publisher -> The OpenVPN Project)
R3 tap_ovpnconnect; C:\Windows\System32\drivers\tap_ovpnconnect.sys [40128 2021-10-06] (Microsoft Windows Hardware Compatibility Publisher -> The OpenVPN Project)


C:\Users\Brad\AppData\Roaming\OpenVPN Connect


Okay, I see it now. It looks like you're probably using Proton VPN?

S3 ProtonVPN Service; C:\Program Files (x86)\Proton Technologies\ProtonVPN\ProtonVPNService.exe [115816 2021-10-24] (Proton Technologies AG -> )
S3 ProtonVPN Update Service; C:\Program Files (x86)\Proton Technologies\ProtonVPN\ProtonVPN.UpdateService.exe [65128 2021-10-24] (Proton Technologies AG -> )
S3 ProtonVPN WireGuard; C:\Program Files (x86)\Proton Technologies\ProtonVPN\ProtonVPN.WireGuardService.exe [50792 2021-10-24] (Proton Technologies AG -> )


So the OpenVPN Service looks to be the only thing old, but if Proton VPN is working well for you then it would potentially be a lot of work to clean it up. Up to you if you want to try to tackle it or leave it alone.


The following will remove ALL Malwarebytes software that is installed or trying to install. It will also do a generic cleanup and check of Windows.


Please download the attached fixlist.txt file and save it to the Desktop or location where you ran FRST from.
NOTE. It's important that both files, FRST or FRST64, and fixlist.txt are in the same location or the fix will not work.

Please make sure you disable any real-time antivirus or security software before running this script. Once completed, make sure you re-enable it.

NOTICE: This script was written specifically for this user, for use on this particular machine. Running this on another machine may cause damage to your operating system that cannot be undone.

Run FRST or FRST64 and press the Fix button just once and wait.
If the tool needs a restart please make sure you let the system restart normally and let the tool complete its run after restart.
The tool will make a log on the Desktop (Fixlog.txt) or wherever you ran FRST from. Please attach or post it to your next reply.

Note: If the tool warned you about an outdated version please download and run the updated version.

NOTE-1:  This fix will run a scan to check that all Microsoft operating system files are valid and not corrupt and attempt to correct any invalid files. It will also run a disk check on the restart to ensure disk integrity. Depending on the speed of your computer this fix may take 30 minutes or more.

NOTE-2: As part of this fix all temporary files will be removed. If you have any open web pages that have not been bookmarked please make sure you bookmark them now as all open applications will be automatically closed. Also, make sure you know the passwords for all websites as cookies will also be removed. The use of an external password manager is highly recommended instead of using your browser to store passwords.

NOTE-3: As part of this fix it will also reset the network to default settings including the firewall. If you have custom firewall rules you need to save please export or save them first before running this fix.

The following directories are emptied:

  • Windows Temp
  • Users Temp folders
  • Edge, IE, FF, Chrome, and Opera caches, HTML5 storages, Cookies and History
  • Recently opened files cache
  • Flash Player cache
  • Java cache
  • Steam HTML cache
  • Explorer thumbnail and icon cache
  • BITS transfer queue (qmgr*.dat files)
  • Recycle Bin

Important: items are permanently deleted. They are not moved to quarantine. If you have any questions or concerns please ask before running this fix.

The system will be rebooted after the fix has run.




Link to post
Share on other sites

As you can see, I've toyed with many VPNs over the years.  Most currently I've been using TorGuard or Proton VPN.  I've tried the installation following a reboot with each enabled, and with neither of them connected - it doesn't seem to make a difference.  If needed, I can uninstall any or all of them.  FWIW, I have another W10 machine running Proton VPN which did not have this issue.  That and a another machine (Win7) with Norton 360 installed had no problems installing MB v4.5.

I'll start working on the fixlist now.

Link to post
Share on other sites

  • Root Admin

I don't believe Proton VPN is an issue. I was simply scanning the logs looking for potential issues in general and saw that it had an old OpenVPN service is all.

Please run the fix and post back the FIXLOG.txt file and we'll go on from there.

Thank you again @bithead



Link to post
Share on other sites

  • Root Admin

It should be there but here is a link.


Please download Farbar Recovery Scan Tool and save it to your desktop.

Note: You need to run the version compatible with your system.
You can check here if you're not sure if your computer is 32-bit or 64-bit

Thank you



Link to post
Share on other sites

  • Root Admin

Thank you. Let me get another scan and log before we try reinstalling. @bithead


Please download the following tool

Farbar Service Scanner and run it on the computer with the issue


Make sure the following options are checked:

  • Internet Services
  • Windows Firewall
  • System Restore
  • Security Center/Action Center
  • Windows Update
  • Windows Defender

Click "Scan"

It will create a log (FSS.txt) in the same directory the tool is run.
Please attach the log to your next reply.


Link to post
Share on other sites

This topic is now closed to further replies.
  • Recently Browsing   0 members

    • No registered users viewing this page.
Back to top
  • Create New...

Important Information

This site uses cookies - We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.