Jump to content

Cannot begin a scan

Recommended Posts

54 minutes ago, MHGlassman said:

Since installing Malwarebytes, I am able to open the program, but I cannot launch a scan.

Please do the following Uninstall and reinstall using the Malwarebytes Support Tool

Please close all browsers and programs before running the tool. Right click and quit MB from the system tray also.

Once done it will attempt to reinstall both Malwarebytes and Privacy VPN.

Please say no and close the X button on the top right for Privacy.

Link to post
Share on other sites

3 minutes ago, MHGlassman said:

I ran the tool and uninstalled previously, but my browsers were open.  I will try again with the browsers closed.

It is also possible Webroot is conflicting as well.

I  recommend creating exclusions between Malwarebytes and Your AV to help prevent any possible conflicts or performance issues.  Please add the items listed in this support article to Your AV 's allow list(s)/trust list(s)/exclusion list(s) particularly for any of its real-time protection components and likewise add Your AV 's program folder(s) (likely located under C:\Program Files and/or C:\Program Files (x86)) to Malwarebytes' Allow List using the method described under the Allow a file or folder section of this support article and do the same for its primary data folder which is likely located under C:\ProgramData (you may need to show hidden files and folders to see it).

Link to post
Share on other sites

Thank you for the suggestions, Porthos, but Malwarebytes still doesn't work after cleaning and re-installing.  In fact, now I get an error (see screenshot) as soon as I open the program.  Because of this error, I am unable to add Webroot to the exclusions list.

I run Webroot on all the other computers in the office, and Malwarebytes runs fine on all of them.

I have attached the cleaning log and re-run the diagnostics after installing with all other programs closed.

Malwarebytes error.JPG

mbst-clean-results.txt mbst-grab-results.zip

Link to post
Share on other sites

Malwarebytes did not prompt for a restart, so I had not restarted the computer.  I have done so now and am still getting the error message.

Windows 7 is fully patched (as of it's out of support date, that is).

Only four other computers are Windows 7 (the rest are Windows 10), and Malwarebytes runs on all of them.

Link to post
Share on other sites

  • 3 months later...
  • Root Admin

Due to the lack of feedback, this topic is closed to prevent others from posting here.

If you need this topic reopened, please send a Private Message to any one of the moderating team members. Please include a link to this topic with your request.

This applies only to the originator of this topic. Other members who need assistance please start your own topic in a new thread.

Tips to help protect from infection



Link to post
Share on other sites

This topic is now closed to further replies.
  • Recently Browsing   0 members

    • No registered users viewing this page.
Back to top
  • Create New...

Important Information

This site uses cookies - We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.