Jump to content
Due to inclement weather in Southwest Florida, our Clearwater support team is offline. Our other offices are available to assist you, however their responses may be delayed. We appreciate your patience and understanding during this time. ×

Malwarebytes can't acess the servers


Luduvir
 Share

Recommended Posts

Hello,

I noticed today that malwarebytes is not accessing internet to license validation and updates.

Tried remove it and reinstall it, but i wouldn't install, it wouldn't pass the 5% mark and after a while i would get an error, so i had to use the offline install (mb4-setup-consumer-4.5.0.152-1.0.1538-1.0.48564) to install it again.

When i open it i get this message "Unable to cantact license servers ..."    

1.thumb.jpg.b9fe5202cabf5b4c2b0d1ed083409d16.jpg

I used Mawarebytes Support Tool as i saw in other posts in the forum to return the logs.

Thanks.

 

mbst-grab-results.zip

 

Link to post
Share on other sites

5 minutes ago, Luduvir said:

When i open it i get this message "Unable to cantact license servers ..."    

  Please download Farbar Recovery Scan Tool and save it to your desktop.

Note: You need to run the version compatible with your system.
You can check here if you're not sure if your computer is 32-bit or 64-bit

  • Double-click to run it. When the tool opens click Yes to disclaimer.
  • Press the Scan button.
  • It will make a log (FRST.txt) in the same directory the tool is run. Please attach it to your reply.
  • The first time the tool is run, it also makes another log (Addition.txt). Please attach it to your reply as well.

Thank you

Link to post
Share on other sites

5 minutes ago, Luduvir said:

Thanks for the reply, i run the Farbar Recovery Scan Tools and here are the logs.

 I will have @AdvancedSetup look at the issue.

While we wait

Please try changing your default DNS Server settings. Please choose one provider only

DNS is what lets users connect to websites using domain names instead of IP addresses

  • Google Public DNS: IPv4   8.8.8.8 and 8.8.4.4   IPv6   2001:4860:4860::8888 and 2001:4860:4860::8844
  • Cloudflare: IPv4   1.1.1.1 and 1.0.0.1   IPv6   2606:4700:4700::1111 and 2606:4700:4700::1001
  • OpenDNS: IPv4   208.67.222.222 and 208.67.220.220  IPv6  2620:119:35::35 and 2620:119:53::53
  • DNSWATCH: IPv4   84.200.69.80 and 84.200.70.40   IPv6  2001:1608:10:25::1c04:b12f and 2001:1608:10:25::9249:d69b

The Ultimate Guide to Changing Your DNS Server
https://www.howtogeek.com/167533/the-ultimate-guide-to-changing-your-dns-server/

Here is a YouTube video on Changing DNS settings if needed

Link to post
Share on other sites

  • Root Admin

The system is having some severe issues according to the logs. It looks to have had a BSOD today as well.

 

System Errors:
============
Error: (12/22/2021 10:40:21 AM) (Source: Service Control Manager) (EventID: 7000) (User: )
Description: The AMDRyzenMasterDriverV17 service failed to start due to the following error:
The system could not find the specified file.

Error: (12/22/2021 10:40:18 AM) (Source: EventLog) (EventID: 6008) (User: )
Description: The previous system shutdown, ‎22/‎12/‎2021 at 01:59:21,
was unexpected.

Error: (12/22/2021 10:40:08 AM) (Source: Microsoft-Windows-Kernel-Boot) (EventID: 29) (User: NT AUTHORITY)
Description: 3221225684 Fatal error occurred while processing restore data.

Error: (12/22/2021 01:59:23 AM) (Source: Service Control Manager) (EventID: 7000) (User: )
Description: The AMDRyzenMasterDriverV17 service failed to start due to the following error:
The system could not find the specified file.

Error: (12/22/2021 01:55:13 AM) (Source: Service Control Manager) (EventID: 7000) (User: )
Description: The AMDRyzenMasterDriverV17 service failed to start due to the following error:
The system could not find the specified file.

Error: (12/22/2021 12:16:04 AM) (Source: Service Control Manager) (EventID: 7000) (User: )
Description: The AMDRyzenMasterDriverV17 service failed to start due to the following error:
The system could not find the specified file.

Error: (12/22/2021 12:12:22 AM) (Source: Service Control Manager) (EventID: 7000) (User: )
Description: The AMDRyzenMasterDriverV17 service failed to start due to the following error:
The system could not find the specified file.

Error: (12/22/2021 12:03:47 AM) (Source: Service Control Manager) (EventID: 7031) (User: )
Description: Windows Audio service terminated unexpectedly. You have already done it 1 time(s). The following corrective action will be taken within 60000 milliseconds: Restart the service.

 

 

 

Errors in Applications:
==================
Error: (12/22/2021 12:31:19 PM) (Source: Application Error) (EventID: 1000) (User: )
Description: Failed application name: Radeonsoftware.exe, version: 10.1.2.1896, timestamp: 0x61a711bf
Failed module name: KERNELBASE.dll, version: 10.0.19041.1387, timestamp: 0x0b9a844a
Exception code: 0xc0000602
Fault Deviation: 0x000000000010b302
Failed process id: 0x3a8c
Failed application start time: 0x01d7f72155c9ff5f
Failed application path: C:\Program Files\AMD\CNext\CNext\Radeonsoftware.exe
Failed module path: C:\Windows\System32\KERNELBASE.dll
Report ID: 27b508fb-66a3-4223-9e19-ed7005a24da5
Full name of failed package:
Application ID for the failed package:

Error: (12/22/2021 10:40:23 AM) (Source: Application Error) (EventID: 1000) (User: )
Description: Failed application name: ArmorySocketServer.exe, version: 0.0.8.8, timestamp: 0x611e0457
Failed module name: ArmorySocketServer.exe, version: 0.0.8.8, timestamp: 0x611e0457
Exception code: 0xc0000005
Fault Deviation: 0x0000000000005ab00
Failed process id: 0xfbc
Failed application start time: 0x01d7f720504115ce
Failed application path: C:\Program Files (x86)\ASUS\ArmouryDevice\dll\ArmourySocketServer\ArmourySocketServer.exe
Failed module path: C:\Program Files (x86)\ASUS\ArmouryDevice\dll\ArmourySocketServer\ArmourySocketServer.exe
Report ID: dac05d78-6bdc-4cb2-83af-d460b089eaea
Full name of failed package:
Application ID for the failed package:

 

Error: (12/22/2021 01:59:25 AM) (Source: Application Error) (EventID: 1000) (User: )
Description: Failed application name: ArmorySocketServer.exe, version: 0.0.8.8, timestamp: 0x611e0457
Failed module name: ArmorySocketServer.exe, version: 0.0.8.8, timestamp: 0x611e0457
Exception code: 0xc0000005
Fault Deviation: 0x0000000000005ab00
Failed process id: 0xfe8
Failed application start time: 0x01d7f6d7898e7b3f
Failed application path: C:\Program Files (x86)\ASUS\ArmouryDevice\dll\ArmourySocketServer\ArmourySocketServer.exe
Failed module path: C:\Program Files (x86)\ASUS\ArmouryDevice\dll\ArmourySocketServer\ArmourySocketServer.exe
Report ID: 38dffbf7-9237-4d4f-96cb-7e4a0e38a4ef
Full name of failed package:
Application ID for the failed package:

 

 

 

 

 

For now, until the system is more stable please uninstall Malwarebytes

  • Download the Malwarebytes Support Tool
  • In your Downloads folder, open the mb-support-x.x.x.xxx.exe file
  • In the User Account Control pop-up window, click Yes to continue the installation
  • Run the MBST Support Tool
  • In the left navigation pane of the Malwarebytes Support Tool, click Advanced
  • In the Advanced Options, click the CLEAN button and follow the onscreen instructions but DO NOT reinstall Malwarebytes
  • NOTE: Please have patience as it can take a while to remove and restart to complete

After the restart please do the following

  • Run the MBST Support Tool
  • In the left navigation pane of the Malwarebytes Support Tool, click Advanced
  • In the Advanced Options, click Gather Logs. A status diagram displays the tool is Getting logs from your machine
  • A zip file named mbst-grab-results.zip will be saved to your desktop, please upload that file on your next reply

Thank you

 

Link to post
Share on other sites

Hello, thanks for the reply

I think there was an error with AMDRyzenMasterDriverV17, because in the registry i had AMDRyzenMasterDriverV17  and AMDRyzenMasterDriverV19, i check in the amd forums and they said to delete the AMDRyzenMasterDriverV17  from the registry.

Here are the logs that i did with MBST support tool after restart.

Thanks.

mbst-grab-results.zip

Link to post
Share on other sites

  • Root Admin

Thanks @Luduvir

 

Please download the attached fixlist.txt file and save it to the Desktop or location where you ran FRST from.
NOTE. It's important that both files, FRST or FRST64, and fixlist.txt are in the same location or the fix will not work.

Please make sure you disable any real-time antivirus or security software before running this script. Once completed, make sure you re-enable it.

NOTICE: This script was written specifically for this user, for use on this particular machine. Running this on another machine may cause damage to your operating system that cannot be undone.

Run FRST or FRST64 and press the Fix button just once and wait.
If the tool needs a restart please make sure you let the system restart normally and let the tool complete its run after restart.
The tool will make a log on the Desktop (Fixlog.txt) or wherever you ran FRST from. Please attach or post it to your next reply.

Note: If the tool warned you about an outdated version please download and run the updated version.

NOTE-1:  This fix will run a scan to check that all Microsoft operating system files are valid and not corrupt and attempt to correct any invalid files. It will also run a disk check on the restart to ensure disk integrity. Depending on the speed of your computer this fix may take 30 minutes or more.

NOTE-2: As part of this fix all temporary files will be removed. If you have any open web pages that have not been bookmarked please make sure you bookmark them now as all open applications will be automatically closed. Also, make sure you know the passwords for all websites as cookies will also be removed. The use of an external password manager is highly recommended instead of using your browser to store passwords.

NOTE-3: As part of this fix it will also reset the network to default settings including the firewall. If you have custom firewall rules you need to save please export or save them first before running this fix.

The following directories are emptied:

  • Windows Temp
  • Users Temp folders
  • Edge, IE, FF, Chrome, and Opera caches, HTML5 storages, Cookies and History
  • Recently opened files cache
  • Flash Player cache
  • Java cache
  • Steam HTML cache
  • Explorer thumbnail and icon cache
  • BITS transfer queue (qmgr*.dat files)
  • Recycle Bin

Important: items are permanently deleted. They are not moved to quarantine. If you have any questions or concerns please ask before running this fix.

The system will be rebooted after the fix has run.

fixlist.txt

Thanks

 

Link to post
Share on other sites

  • Root Admin

Please download HWiNFO the Professional System Information and Diagnostics program.
HWiNFO Portable for Windows

Unzip the program to its own folder such as: C:\HWiNFO
Go to the new folder and locate the file C:\HWiNFO\HWiNFO64.exe and double-click to run it.
Click the RUN button.
Ignore the update, click close.
Click on Save Report and choose HTML and click Next, then Finish
By default, it will create a new report named COMPUTER.HTM in the same folder as the program. C:\HWiNFO
Please zip that file and attach it to your next reply

Thank you

Link to post
Share on other sites

  • Root Admin

Okay, hopefully we've fixed up much of the system. Please restart the computer one more time.

Then run the Farbar tool and click on SCAN and attach back both new logs.

  • FRST.txt
  • Addition.txt

 

I believe this is your motherboard, but please don't take my word for it. Double-check it's the correct link. It looks like there may be a few updates for your system devices.

https://rog.asus.com/us/motherboards/rog-strix/rog-strix-x570-e-gaming-model/helpdesk_download

 

Thanks @Luduvir

 

 

Link to post
Share on other sites

  • Root Admin

Thank you @Luduvir

 

Please try the following. Open an Elevated Admin command prompt and copy / paste the following and press the Enter key. You should get a success message.

reg add "HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\Tcpip6\Parameters" /v "DisabledComponents" /t REG_DWORD /d 32 /f

Then restart the computer and try activating the program again.

image.png

This will set the IP preference to use IPV4 instead of IPV6 as recommended by Microsoft without actually disabling IPV6

 

Let me know if that helps correct the issue for you.

In case you still need the link, here is the offline installer

MB4 Offline Installer
https://downloads.malwarebytes.com/file/mb4_offline

 

Thank you

 

Link to post
Share on other sites

  • Root Admin

Hmm... interesting.

Please try doing a router reset and see if that helps. Make sure you download the PDF manual for your router fist so that you have it on hand if needed.

 

How To Reset Your Router
https://setuprouter.com/networking/how-to-reset-your-router/

 

Link to post
Share on other sites

  • 3 months later...
  • Root Admin

Due to the lack of feedback, this topic is closed to prevent others from posting here.

If you need this topic reopened, please send a Private Message to any one of the moderating team members. Please include a link to this topic with your request.

This applies only to the originator of this topic. Other members who need assistance please start your own topic in a new thread.

Tips to help protect from infection

Thanks

 

Link to post
Share on other sites

Guest
This topic is now closed to further replies.
 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
Back to top
×
×
  • Create New...

Important Information

This site uses cookies - We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.