Jump to content

Problem Updating Malwarebytes


Recommended Posts

I noticed that MB was using an extraordinary amount of RAM, and figured I'd check for an update. There was one available, and I knew that would restart the app, so chose to install it.

It's been on the Stopping Old Service step for about 30 minutes, and I don't know whether it is safe to kill it or what I should do.

image.png.36d9b3c091745a1fc5876cae3121621f.png

Link to post
Share on other sites

3 minutes ago, chuckdee said:

and I don't know whether it is safe to kill it or what I should do.

It might not let you kill it, If not restart the computer and then do the following.

Please do the following so that we may take a closer look at your installation for troubleshooting:

NOTE: The tools and the information obtained is safe and not harmful to your privacy or your computer, please allow the programs to run if blocked by your system.

 

  • Download the Malwarebytes Support Tool
  • In your Downloads folder, open the mb-support-x.x.x.xxx.exe file
  • In the User Account Control pop-up window, click Yes to continue the installation
  • Run the MBST Support Tool
  • In the left navigation pane of the Malwarebytes Support Tool, click Advanced
  • In the Advanced Options, click Gather Logs. A status diagram displays the tool is Getting logs from your machine
  • A zip file named mbst-grab-results.zip will be saved to your desktop, please upload that file on your next reply

Thanks

Link to post
Share on other sites

10 minutes ago, chuckdee said:

so it wouldn't run, so I rebooted, and now I can't get into anything, as the Malwarebytes Installer Service is taking up most of my disk i/o and has been for the last 30 minutes.

Did you actually do a restart or did you do a shutdown and turned the computer on again?

Link to post
Share on other sites

11 minutes ago, chuckdee said:

was able to get past that after a while, and am running the support too... but it's been running for 10-12 minutes...

Usually does not take that long to gather logs.

Ran on mine in 5 minutes. Are you using anything other than Malwarebytes and Defender?

Edited by Porthos
Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Recently Browsing   0 members

    • No registered users viewing this page.
Back to top
×
×
  • Create New...

Important Information

This site uses cookies - We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.