Jump to content

MB Privacy won't connect


JoeyBob
Go to solution Solved by AdvancedSetup,

Recommended Posts

When trying to connect to the VPN I get an error with the code MB404104. Restarting the PC does not help. Additionally, I have tried using the support tool to reinstall MB products, but this also did not fix the issue.

Also when reinstalling MB privacy using the support tool it said the installation failed yet it seems to have been installed since I can start the program just fine. Maybe an issue with the tunnel driver not uninstalling or reinstalling properly? I am not sure, but I have had issues uninstalling the proprietary tunnel driver in the past and it has also caused BSODs before and been a big pain in general.

Anyways I have also attached the logs in case they help...

mbst-grab-results.zip

Link to post
  • Ried locked this topic

So I made a post about MB privacy not connecting a week ago and someone said they would follow up via private messaging. I gave them the FRSTEnglish.exe results they requested in their PM but they never replied after that. Now it has been a full week and I am just wondering if it usually takes longer than a week for a reply or if I have just been forgotten by accident? I can also post my FRSTEnglish.exe results here if you want... my issue with MB privacy not connecting still hasn't been resolved after all.

 

Thanks.

Edited by AdvancedSetup
Corrected font issue
Link to post
Guest
This topic is now closed to further replies.
  • Recently Browsing   0 members

    • No registered users viewing this page.
Back to top
×
×
  • Create New...

Important Information

This site uses cookies - We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.