Jump to content

Outlook blocked by AE


BrigitteChuquet

Recommended Posts

On 11/10/2020 at 5:15 AM, exile360 said:

Greetings,

This is likely due to a known issue where the default settings for Exploit Protection are not honored correctly.  It's usually fixed by restoring them to default. 

Please open Malwarebytes and navigate to settings by clicking the small gear icon in the upper right corner, then select the Security tab and scroll down to the Exploit Protection section.  Once there, make certain the option to block penetration testing attacks is set to OFF, then click the Advanced settings button and click the Restore Defaults button at the bottom.

Once that is completed, wait approximately 30 seconds for the protection to refresh itself or restart the system if you don't want to wait, then test to see if the detection still occurs.

Please let us know how it goes.

Thanks

Hi, the above solution doesn't work for me after having tested and waited the amount of time needed and rebooted my PC several times. I am using Windows 10 with Kaspersky to which I have added the exclusion of Malwarebytes in Threats as described in another post.

My main issue is trying to send an attachment selected from my files in Outlook. Outlook and any other open apppication is shut down and I get the Exploit in Outlook error message

I had the same issue a couple months ago and this solution had not worked either. After searching for other workarounds it had disappeared but unfortunately I cannot remember which one, it might even be that I had stopped Malwarebytes but I know recently before the issue came back some MWB functionnalites were still working.

Thanks for any other alternative solution.

Brigitte

 

Link to post
Share on other sites

  • 5 weeks later...
On 10/25/2021 at 6:29 PM, Porthos said:

We need the log from Malwarebytes showing the block to assist.

First of all forgive me for not having replied earlier, I've been a little too busy. I do not know how and where to find the log you are rfering to. I searched but it seems I have to install some kind of additional software ? Sorry if this has been explained somewhere I couldn't find any clear answer to "Log"

 

Regards

Link to post
Share on other sites

2 minutes ago, BrigitteChuquet said:

I do not know how and where to find the log you are rfering to.

To get the log from Malwarebytes do the following:
 

  • Single click on the target sight above scanner window.
  • In the new window select Report
  • Double click on the Scan log which shows the Date and time of the scan just performed.
  • Click Export > From export you have two options:
    Copy to Clipboard - if seleted right click to your reply and select "Paste" log will be pasted to your reply
    Export toTxt - if selected you will have to name the file and save to a place of choice, recommend "Desktop" then attach to reply
     
  • Please use " Copy to Clipboard " then paste the contents here in your next reply

Please double-click on one of the block entries shown in the image you posted to view the report, then click the Export link on the bottom left of the report and select Copy to clipboard, then paste the contents here in your next reply so that we may take a look and advise you based on what it shows.

Thanks

Edited by Porthos
Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Recently Browsing   0 members

    • No registered users viewing this page.
Back to top
×
×
  • Create New...

Important Information

This site uses cookies - We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.