Jump to content

False positive


InputError
 Share

Recommended Posts

22 minutes ago, InputError said:

The sticky with the instructions seems to assume the user is on the machine, and I am not.

What version of MB are you using?

I do not see a detection when scanning the attached file.

https://www.virustotal.com/gui/file/9d2e0e1b0777e643ad08cb6bae3127738d90fcfca65777af2f649616f4085505?nocache=1

Link to post
Share on other sites

1 minute ago, Porthos said:

What version of MB are you using?

I do not see a detection when scanning the attached file.

https://www.virustotal.com/gui/file/9d2e0e1b0777e643ad08cb6bae3127738d90fcfca65777af2f649616f4085505?nocache=1

We're running Malwarebytes Endpoint Protection (cloud).

Agent Information  
Asset Manager: 1.2.0.336
Brute Force Protection: 1.2.0.41
Endpoint Protection: 1.2.0.901
Endpoint Protection Protection Update: 1.0.46506
Protection service version: 4.4.8.137
Component package version: 1.0.1474

Let me know if there's a log I can grab from the machine somewhere that would be helpful.

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
Back to top
×
×
  • Create New...

Important Information

This site uses cookies - We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.