Jump to content

MBAE 415 - Acrobate Reader and Firefox do not start/hang


denial
 Share

Recommended Posts

Hello,

i just updated to AE build 615 and noticed Acrobat Reader does not start, complaining about AppContainer and Protected Mode (if i disable both, Reader starts).

As well Tor browser hangs after start with empty window and same with Firefox browser, all latest versions.

Chrome works.

After i stop protection in MBAE, all works, incl. acrobat and firefox.

Could you please advise.

Thanks

 

Link to post
Share on other sites

Upgraded to Firefox 93.0 and the issue persists. Also, it has ruined my Firefox's session even when protection is disabled. With protection disabled, I can actually use the browser, but all of my open tabs are ruined.

Link to post
Share on other sites

MBAE 1.13.1.415 causes BitDefender Free to cease protecting both Windows 8.1 and Windows 10.  Windows issues a notice that no antivirus is in operation.

Link to post
Share on other sites

bonjour, même problème avec firefox (avec about:config personnalisé); la solution rapidement trouvée: dans mbae/settings, désactiver "detect penetration testing attacks" et firefox démarre au quart de tour ;)

pour adobe pdf? aucune idée: virer depuis longtemps, firefox fait le job aussi bien...

 

Link to post
Share on other sites

  • Staff

Hi All,

Thanks for reporting this issue to us.

Please turn off the following setting as a workaround for now. We will get this fixed as soon as possible and push out another release. Thank you again for your valuable feedback.

 

 

Screen Shot 2021-10-07 at 09.47.17.png

Link to post
Share on other sites

I have working Windows 7, 8.1 and 10 systems and Firefox ESR 78.15.0 works decently on them all.

The advent of MBAE 1.13.1.415 has caused one very odd behaviour which is that it cripples BitDefender Free (both Windows 8.1 and 10).  The system tray BD icon turns grey and Windows complains that the antivirus is not running. The previous MBAE 1.13.1.407 version did not do this.  Isn't that a clue to the cause of the problem with MBAE 1.13.1.415?

Link to post
Share on other sites

On 10/8/2021 at 10:28 AM, hake said:

No problems with Firefox ESR

Actually THERE IS PROBLEM: with latest 91.2.0esr, Opera, Waterfox etc.

Disabling of shields for those browsers does helps, but we want from MBAE to work in another way.

IT`s an epic fail, Malwarebytes! Do something.

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
Back to top
×
×
  • Create New...

Important Information

This site uses cookies - We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.