Jump to content

This setting is managed by your administrator(Real-time protection problem)


Recommended Posts

Hello,

(sorry for my bad english)

Two months ago I installed KMSpico. I turned off my windows defender and firewall, and everything worked perfectly.

2-3 weeks ago (maybe even earlier, i'm not sure), Activate Windows-thing popped-up again, even though I didn't touch or change KMSpico or anything that could have connection with it.

I thought someone from my family maybe accidentaly deleted KMSpico and I tried to set it up again, but when I tried to disable Real-time protection, it was grey and i couldn't change it to off.

I can't set up KMSpico untill Real-time protection is on.

I tried everything and nothing helped, so if anyone has a solution, i would be really happy if you could help me.

I will attach two screenshots, I hope they can help you understand my problem.

Screenshot_4.thumb.png.d06e0e7d790315615ef33d940edadfb5.pngScreenshot_6.thumb.png.1da8e7842d28adb647e18d361bff63ee.png

Link to post
Share on other sites

Guest
This topic is now closed to further replies.
 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
Back to top
×
×
  • Create New...

Important Information

This site uses cookies - We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.