Jump to content



Recommended Posts

  • Root Admin

Hello @AlexLeadingEdge

For the workaround, please temporarily turn off "Office WMI abuse protection" for MS Office family on the Site level until we resolve and release an update

Settings-Policies-[policy]-Windows-Settings-REAL-TIME PROTECTION-Exploit Protection-Advanced Settings-Anti-Exploit Settings-Application Behavior Protection

Turn off the Protection for Office WMI abuse for MS Office


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    • No registered users viewing this page.
Back to top
  • Create New...

Important Information

This site uses cookies - We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.