Jump to content

Error occurred while downloading


Recommended Posts

Hello,

I have recently encountered an error with my Malwarebytes Premium - whenever I opened it or tried to update it, It gave me an "unable to contact license server" error. I thought a reinstall would fix the issue, so I used the Malwarebytes support tool to clean my system and reinstall it. However, when reinstalling it, it gave me this error:

image.png.b2d759f6fddb840f106f8da4e758448b.png

I've used a system restore to when Malwarebytes was still present, but it gave me the same "unable to contact license server" error and wouldn't let me activate my license. I've deleted the program's folder and ran the cleaning utility again, but it gave me the same instllation error.

I have attached the most recent log results.

mbst-grab-results.zip

Link to post
Share on other sites

  • Root Admin

Please go into Control Panel, Programs, Programs and Features and uninstall the following

Bonjour

 

Please run the following fix below

 

Please download the attached fixlist.txt file and save it to the Desktop or location where you ran FRST from.
NOTE. It's important that both files, FRST or FRST64, and fixlist.txt are in the same location or the fix will not work.

Please make sure you disable any real-time antivirus or security software before running this script. Once completed, make sure you re-enable it.

NOTICE: This script was written specifically for this user, for use on this particular machine. Running this on another machine may cause damage to your operating system that cannot be undone.

Run FRST or FRST64 and press the Fix button just once and wait.
If the tool needs a restart please make sure you let the system restart normally and let the tool complete its run after restart.
The tool will make a log on the Desktop (Fixlog.txt) or wherever you ran FRST from. Please attach or post it to your next reply.

Note: If the tool warned you about an outdated version please download and run the updated version.

NOTE-1:  This fix will run a scan to check that all Microsoft operating system files are valid and not corrupt and attempt to correct any invalid files. It will also run a disk check on the restart to ensure disk integrity. Depending on the speed of your computer this fix may take 30 minutes or more.

NOTE-2: As part of this fix all temporary files will be removed. If you have any open web pages that have not been bookmarked please make sure you bookmark them now as all open applications will be automatically closed. Also, make sure you know the passwords for all websites as cookies will also be removed. The use of an external password manager is highly recommended instead of using your browser to store passwords.

NOTE-3: As part of this it will also reset the network to default settings including the firewall. If you have custom firewall rules you need to save please export or save them first before running this fix.

The following directories are emptied:

  • Windows Temp
  • Users Temp folders
  • Edge, IE, FF, Chrome, and Opera caches, HTML5 storages, Cookies and History
  • Recently opened files cache
  • Flash Player cache
  • Java cache
  • Steam HTML cache
  • Explorer thumbnail and icon cache
  • BITS transfer queue (qmgr*.dat files)
  • Recycle Bin

Important: items are permanently deleted. They are not moved to quarantine. If you have any questions or concerns please ask before running this fix.

The system will be rebooted after the fix has run.

fixlist.txt

Thanks

 

Link to post
Share on other sites

  • Root Admin

Thank you for the log @Anon333

Please make sure you have the following update from Microsoft installed.

 

SHA-2 code signing support update for Windows Server 2008 R2, Windows 7, and Windows Server 2008: September 23, 2019

2019-09 Security Update for Windows 7 for x64-based Systems (KB4474419)
http://download.windowsupdate.com/c/msdownload/update/software/secu/2019/09/windows6.1-kb4474419-v3-x64_b5614c6cea5cb4e198717789633dca16308ef79c.msu

If you already have it installed it will tell you and not run.

Once that is done please get me some new logs

 

 

Please download Farbar Recovery Scan Tool and save it to your desktop.

Note: You need to run the version compatible with your system.
You can check here if you're not sure if your computer is 32-bit or 64-bit

  • Double-click to run it. When the tool opens click Yes to disclaimer.
  • Press the Scan button.
  • It will make a log (FRST.txt) in the same directory the tool is run. Please attach it to your reply.
  • The first time the tool is run, it also makes another log (Addition.txt). Please attach it to your reply as well.

Thank you

 

 

Link to post
Share on other sites

  • Root Admin

The logs show that CyberGhost VPN is running.

Please try disabling your VPN and see if Malwarebytes will update without it and let me know.

 

I also notice that you're getting a different DHCP name server entry for your network entries. It might be valid but seems odd as normal home users don't have these networks setup like that. Most use their local router which typically defaults to 192.168.1.1

Tcpip\..\Interfaces\{17B961E2-B003-48E6-94EB-F69683D79302}: [DhcpNameServer] 91.205.152.204 91.205.152.174
Tcpip\..\Interfaces\{A46641C3-F81C-4819-B406-9376F48D8EE1}: [DhcpNameServer] 10.0.0.138

I suppose it's possible that it's due to some interaction with your CyberGhost VPN which I'm pretty sure is set by them

DNS Servers: 10.0.0.138

 

Also, double check and validate this is a good, and needed driver. It's path is odd for a driver. You can upload the file to https://virustotal.com to have them scan it for good or bad.

S3 GPUIO; \??\C:\PROGRA~2\COMMON~1\INSTAL~1\Driver\9\INTEL3~1\690b33e1-0462-4e84-9bea-c7552b45432a.sys [X]

 

Disable the VPN and try to update again and let me know if that works now. @Anon333

 

Link to post
Share on other sites

12 hours ago, AdvancedSetup said:

Disable the VPN and try to update again and let me know if that works now.

I wasn't connected to the VPN while running the tests, regardless I have terminated the possibility of it interfering by uninstalling it. However, this doesn't solve the issue -- I still get that error while downloading Malwarebytes.

You're right about the DHCP server looking odd. This computer was always connected to a router via ethernet cable and its DHCP server was 192.168.1.1, but recently I've changed locations -- it's now connected to a wireless network from a different internet provider, perhaps it wasn't set up correctly and that's what causing the issues.

About the driver -- I can't seem to find it in the path you've mentioned. 

 

Link to post
Share on other sites

  • Root Admin

Well, the reason I ask about VPN is that CyberGhost also has or used to have a 10.x network address too. Many VPN programs setup a 10.x address as that is not a routable address on the Internet, it's a private address. Then they take care of the actual DNS look ups for you and pass it back to your system.

DNS Servers: 10.0.0.138

Please try doing a Factory Reset on your router.

 

How To Reset Your Router
https://setuprouter.com/networking/how-to-reset-your-router/

 

 

You can use the following site to test your IP connection. Do not post the results here in public, but you can send me a screenshot in a Private Message of the results.

IPv6 Test - Test IPv6
https://test-ipv6.com/

 

From an elevated admin command prompt you should be able to run the following and get back a result of what your network is using.

ipconfig /all

You can then look for DNS Servers . . . . . . . . . . . :
 

Edited by AdvancedSetup
updated information
Link to post
Share on other sites

  • Root Admin

Glad we could help.

If you need this topic reopened, please send a Private Message to any one of the moderating team members. Please include a link to this topic with your request.

This applies only to the originator of this thread. Other members who need assistance please start your own topic in a new thread.

Please review the following for Tips to help protect from infection

Thank you

 

 

Link to post
Share on other sites

Guest
This topic is now closed to further replies.
 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
Back to top
×
×
  • Create New...

Important Information

This site uses cookies - We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.