Jump to content

VPN Privacy stopped working (no private IP addresses, internet etc.)


Aimeeaus
Go to solution Solved by treed,

Recommended Posts

Having trouble with VPN Privacy, it seems to have suddenly stopped working.

When I turn privacy "on" no private IP addresses are created and I cannot access the internet (wifi says it's connected).

I've tried rebooting my computer, turned privacy on and off, attempted various server locations, checked I'm using the latest version to no avail.

I'm a new malwarebytes user and I think Day 2 it stopped working.

The only change I've made to my laptop is downloading Parallels.

Thanks in Advance,

A

Link to post
  • Staff
  • Solution

Parallels shouldn't affect this in any way.

Can you try the following:

  1. Open the System Preferences app
  2. Click the Network icon
  3. In the list on the left side of the window, find Malwarebytes Privacy and select it
  4. Click the minus [-] button at the bottom of the list to remove it
  5. If you see more than one Malwarebytes Privacy item in the list, repeat steps 3 and 4 for each one
  6. Quit System Preferences
  7. Click the Apply button when asked to apply the changes
  8. Open the Malwarebytes Privacy app
  9. Try to connect to the VPN
  10. Allow the VPN configuration to be installed

Let me know if that fixes the problem. If not, we'll need to collect more information.

  • Thanks 1
Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Recently Browsing   0 members

    • No registered users viewing this page.
Back to top
×
×
  • Create New...

Important Information

This site uses cookies - We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.