Jump to content

Noticed Multicast, Web Server, tab on MS Edge casting, & more- HP envy x360


Recommended Posts

Hello 

I don't know where to begin.

I notice my laptop is label is console these and and My Computer or This PC feels like I am working remotely and I no longer have control of so many settings and some of them don't even come up in Settings. Sometimes I see in red "some of these settings are controlled by your organization."   What?  It's just me and I am the administrator and owner of my laptop.  I am even logged in as an admin I still can't change things or I don't even see setting available.   I have been hacked a few times and I have experienced settings changing while I am working on my PC.  like...  Why is it can no longer see the menu bar even though I pinned it over and over.  Why is it that out of no where displayed text, radios, check boxes, et al are the same color as the background in the application or settings page or webpage that i have visited before?!?!  White on white or Black on black.  Even buttons that i must click in order to proceed to next page..their labelled text and borders are the same color so i don't even know that it's there or where it is.  A few times I used the tab button and have found this hidden features.  The tab sequence highlights them but I still don't know if I am clicking on OK or Cancel.

I have used other HP's or have gone into a BestBuy to see the same model on display and noticed that Yeah something is not right with my computer.  My McAfee would be missing important features that referred on their own support website. 

I would check Task Mgr, Services, MCC and I would see the things like web server running locally, Play to Rendering, Multipoint or Mirrorcast, broadcast, Multicast running, and services that I would think would be useful like Logging of such events disabled.  I have seen expired certificates ignored.  I have seen Remote Desktop procedures and protocols enabled and running on Windows 10 Home when it clearly states that this is not supported in Win 10 Home AND it looks greyed out in Settings. So I upgraded to Pro version. I am no networking expert and found Groups like Restricted Packages given All access.  I have noticed so many things labelled ***host***.  What am I hosting?  How and why? Why when get close to finding something then my computer crashes.  Even things like shortcut hotkeys become active with annoying unknown attributes that cause things to happen while I am working that mess up everything that i am doing.  LIke why would suddenly ctrl A do something other than select All. Even things like Autofill would out of nowhere have my address from over twenty years ago or an email or username and password for a website or service that doesn't exsit anymore nor do the accounts have any connections to my current snyced services and accounts.  Hey, the OS were different the autofill svc was different and i certainly did not have a smartphone back then.  

and some of these odd settings would sync to my smartphone even specifically keep sync off.  it drives me insane.  

I would do searches on the web for solutions for drivers.   I find pages from 2007 that don't help are only results. I do the same search at my sister's on a different computer but same search engine and find I what I am looking for.  Without a VPN running I would suddenly on received results from another country even though it is all in english.  I scroll all the way to the end of the search and see that my location has been changed to somewhere else or my language preference is Portuguese (I only know English (USA) ... I really need help securing my PC.  I disconnected smart devices at my former apartment because I would hear Google assistant giving responses when nothing was said by me and i am alone and the TV is not on.  example "OK Playing your playlist <Playlist Name> on Spotify" HOW The HELL is that happening? 

I don't know what to do?

I have done a minor benchmark and I would see two computer names.  the same report that night showed me that there were 10 devices connected to me ... I could only see MAC address but they looked like aliases because they all had a similar syntax in the address like **FF:0c:***

I don't see the Windows OS logo when I start my laptop... any other person's PC that I have used even other HPs I see the the logo.

 

Link to post
Share on other sites

  • Root Admin

Hello @ledanvc and :welcome:

Let us get some logs please to see if we can see anything odd or bad going on with your system.

 

Please download Farbar Recovery Scan Tool and save it to your desktop.

Note: You need to run the version compatible with your system.
You can check here if you're not sure if your computer is 32-bit or 64-bit

  • Double-click to run it. When the tool opens click Yes to disclaimer.
  • Press the Scan button.
  • It will make a log (FRST.txt) in the same directory the tool is run. Please attach it to your reply.
  • The first time the tool is run, it also makes another log (Addition.txt). Please attach it to your reply as well.

Thank you

 

 

Link to post
Share on other sites

  • Root Admin

Hello @ledanvc

Your computer is having multiple errors listed in the Event Logs section of those logs.

Let's do the following.

Temporarily please uninstall  your McAfee antivirus (the computer has Widows Defender built-in which is on par with McAfee)

Then run their MCPR Removal Tool

https://service.mcafee.com/?articleId=TS101331&page=shell&shell=article-view

https://download.mcafee.com/molbin/iss-loc/SupportTools/MCPR/MCPR.exe

Once removed, restart the computer a second time. Then run the Farbar FRST program and click on Scan and post back as an attachment both new logs.

 

image.png

Thanks

 

Link to post
Share on other sites

  • Root Admin

I'm sorry but we do not do web server configuration. If you want web server configuration assistance you'll need to contact a company that specializes in such.

All I can do is if review a system to look for a direct infection or attack which is what the other logs I've asked for are designed to look for.

 

 

Link to post
Share on other sites

On 9/10/2021 at 8:42 PM, AdvancedSetup said:

I'm sorry but we do not do web server configuration. If you want web server configuration assistance you'll need to contact a company that specializes in such.

All I can do is if review a system to look for a direct infection or attack which is what the other logs I've asked for are designed to look for.

 

 

Not looking for it to be configured... I'm asking where did it come from? 

 

I don't know how to configure such things 

Link to post
Share on other sites

  • 4 weeks later...
  • Root Admin

Due to the lack of feedback, this topic is closed to prevent others from posting here.

If you need this topic reopened, please send a Private Message to any one of the moderating team members. Please include a link to this topic with your request.

This applies only to the originator of this topic. Other members who need assistance please start your own topic in a new thread.

Tips to help protect from infection

Thanks

 

Link to post
Share on other sites

Guest
This topic is now closed to further replies.
 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
Back to top
×
×
  • Create New...

Important Information

This site uses cookies - We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.