Jump to content

WiFi Brother printer WiFi connection


Recommended Posts

Windows 10

I used to be able to scan "on the fly" with the Brother scanner printer MFC-J98DW. I could go through several scans standing at the printer without having to interact with the PC. Now, I can only manually scan from the printer "renegotiating" with the software after every scan. When I try scanning to file from printer, I'm now informed that my firewall may be blocking access. Again, I can put a document on the scanner, walk back to the desktop, fore up the utility and complete the scan. PC will send instructions to printer and I can save to file but I cannot conduct the operation when initiated by the printer. A pain! Can someone help with possible settings I may try? 

Thanks

Link to post
Share on other sites

  • Root Admin

Hello @BostonBerry

Let me get the following logs please.

 

Please download Farbar Recovery Scan Tool and save it to your desktop.

Note: You need to run the version compatible with your system.
You can check here if you're not sure if your computer is 32-bit or 64-bit

  • Double-click to run it. When the tool opens click Yes to disclaimer.
  • Press the Scan button.
  • It will make a log (FRST.txt) in the same directory the tool is run. Please attach it to your reply.
  • The first time the tool is run, it also makes another log (Addition.txt). Please attach it to your reply as well.

Thank you

 

 

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

  • Recently Browsing   0 members

    No registered users viewing this page.

Back to top
×
×
  • Create New...

Important Information

This site uses cookies - We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.