Jump to content

stuck on a black screen with only cursor.


Recommended Posts

My pc is stuck on a black screen with only a cursor.

The value of the shell is changed to cmd.exe /k startcmd.exe and the value of userinit is also changed to X:windows\system32\userinit.exe, 

The comma is added at the end

I tried to change it but it just changed itself.

I also tried to open safe mode and it showed logon.ui error or something

Need some help.

Pls help.

Help.

 

Link to post
Share on other sites

Hello @Ginger_4801    :welcome:

Is this a pc that runs Windows 10 ?

Is this the only pc that you have ?  I mean, is it possible that you have another machine that works, where you could do downloads & thus be able to save some tool?

What had happened prior to all this ?   I mean, how did all this come about ?

By the way, if you are seeing 

X:

on the command line, that tends to indicate that the machine is in the Windows Recovery environment.

Link to post
Share on other sites

  • 2 weeks later...

Due to the lack of feedback, this topic is closed to prevent others from posting here.

If you need this topic reopened, please send a Private Message to any one of the moderating team members. Please include a link to this topic with your request.

This applies only to the originator of this topic. Other members who need assistance please start your own topic in a new thread.

Tips to help protect from infection

Thanks

 

Link to post
Share on other sites

Guest
This topic is now closed to further replies.
 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
Back to top
×
×
  • Create New...

Important Information

This site uses cookies - We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.