Jump to content

FP: Excel 2013 - Exploit automatically blocked


Recommended Posts

10 hours ago, AdvancedSetup said:

Hello @REGITDept

I've sent a request for review but it's probably best that you open a direct support ticket

https://support.malwarebytes.com/hc/en-us/requests/new

Let me know what that ticket number is and I'll see if I can get it escalated.

Thank you

 

Dear AdvancedSetup,

The ticket number is 3571909.

Thanks.

Link to post
Share on other sites

  • Root Admin

Hello @REGITDept

One of my colleagues asked that we get enhanced debug logging for this.

Can you please enable that on the system. Then reboot the system and gather logs again and submit to your ticket.

On Nebula you Control+Right-Click the MB tray icon and there's an option to Enable Debug Logging

Once completed please go ahead and turn off the enhanced logging

Thank you again

 

Edited by AdvancedSetup
updated information
Link to post
Share on other sites

13 minutes ago, AdvancedSetup said:

Hello @REGITDept

One of my colleagues asked that we get enhanced debug logging for this.

Can you please enable that on the system. Then reboot the system and gather logs again and submit to your ticket.

On Nebula you Control+Right-Click the MB tray icon and there's an option to Enable Debug Logging

Once completed please go ahead and turn off the enhanced logging

Thank you again

 

This will have to be next week because the user is already off for the week.

Thanks.

Link to post
Share on other sites

On 9/3/2021 at 12:11 PM, AdvancedSetup said:

Hello @REGITDept

One of my colleagues asked that we get enhanced debug logging for this.

Can you please enable that on the system. Then reboot the system and gather logs again and submit to your ticket.

On Nebula you Control+Right-Click the MB tray icon and there's an option to Enable Debug Logging

Once completed please go ahead and turn off the enhanced logging

Thank you again

 

Dear AdvancedSetup,

I'm unable to reproduce the issue to grab you the logs. Perhaps it was fixed?

Thanks.

Link to post
Share on other sites

On 9/7/2021 at 11:01 AM, AdvancedSetup said:

Thank you for the follow up @REGITDept

It's possible that it was just some odd combination of running processes that triggered it. If it does return please let us know and we can review at that time.

Thank you again and have a great week

 

Good morning AdvancedSetup,

The issue came back this morning. Attached are the logs you requested.

Thanks.

Malwarebytes Diagnostics.zip

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
Back to top
×
×
  • Create New...

Important Information

This site uses cookies - We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.