Jump to content

MBAM 4.4.5 blocks LibreOffice (sometimes)


OldMainframeGuy
 Share

Recommended Posts

Windows 10-64 21H1 w/MBAM 4.4.5.   Every once in a while if I start LibreOffice (latest version, 7.2.0.4) , MBAM blocks it.  Here's the details:

 

-Software Information-
Version: 4.4.5.130
Components Version: 1.0.1430
Update Package Version: 1.0.44501
License: Premium

-System Information-
OS: Windows 10 (Build 19043.1165)
CPU: x64
File System: NTFS
User: System

-Exploit Details-
File: 0
(No malicious items detected)

Exploit: 1
Malware.Exploit.Agent.Generic, ComSpec=C:\Windows\system32\cmd.exe, Blocked, 0, 392684, 0.0.0, ,

-Exploit Data-
Affected Application: LibreOffice
Protection Layer: Application Behavior Protection
Protection Technique: Exploit Office WMI abuse blocked
File Name: ComSpec=C:\Windows\system32\cmd.exe
URL:


Attempting to start LibreOffice a second time works.   Is anyone else seeing this?

 

Rob

Link to post
Share on other sites

  • Root Admin

Hello @OldMainframeGuy

 

Sorry for the delay

 

Open Malwarebytes, click the small gear on the top right, and go to the Security tab.
Scroll down to the bottom and click the Advanced settings button
Click on the "Application behavior protection" tab
Uncheck "Office WMI abuse prevention"

image.png

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
Back to top
×
×
  • Create New...

Important Information

This site uses cookies - We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.