Jump to content

Malware.Exploit.Agent.Generic when opening Microsoft Word


steggn
 Share

Recommended Posts

Hey,

I sometimes get a warning in Malwarebytes when opening a Word document which also prevents me from saving it.

I get the following log:

Malwarebytes
www.malwarebytes.com

-Protokolldetails-
Datum des Schutzereignisses: 01.09.21
Uhrzeit des Schutzereignisses: 12:25
Protokolldatei: f9e66954-0b0e-11ec-98f2-b42e994a5dd5.json

-Softwaredaten-
Version: 4.4.5.130
Komponentenversion: 1.0.1430
Version des Aktualisierungspakets: 1.0.44501
Lizenz: Premium

-Systemdaten-
Betriebssystem: Windows 10 (Build 19042.1165)
CPU: x64
Dateisystem: NTFS
Benutzer: System

-Einzelheiten zu Exploits-
Datei: 0
(keine bösartigen Elemente erkannt)

Exploit: 1
Malware.Exploit.Agent.Generic, ComSpec=C:\Windows\system32\cmd.exe, Blockiert, 0, 392684, 0.0.0, , 

-Exploit-Daten-
Betroffene Anwendung: Microsoft Office Word
Schutzebene: Application Behavior Protection
Schutzverfahren: Exploit Office WMI abuse blocked
Dateiname: ComSpec=C:\Windows\system32\cmd.exe
URL: 



(end)

I'm not sure if it is a false warning or how to fix it. I appreciate any help.

All the best

 

Link to post
Share on other sites

I accidentally copied it in my native language. Here we go in english:

 

Malwarebytes
www.malwarebytes.com

-Log Details-
Protection Event Date: 9/1/21
Protection Event Time: 12:25 PM
Log File: f9e66954-0b0e-11ec-98f2-b42e994a5dd5.json

-Software Information-
Version: 4.4.5.130
Components Version: 1.0.1430
Update Package Version: 1.0.44501
License: Premium

-System Information-
OS: Windows 10 (Build 19042.1165)
CPU: x64
File System: NTFS
User: System

-Exploit Details-
File: 0
(No malicious items detected)

Exploit: 1
Malware.Exploit.Agent.Generic, ComSpec=C:\Windows\system32\cmd.exe, Blocked, 0, 392684, 0.0.0, , 

-Exploit Data-
Affected Application: Microsoft Office Word
Protection Layer: Application Behavior Protection
Protection Technique: Exploit Office WMI abuse blocked
File Name: ComSpec=C:\Windows\system32\cmd.exe
URL: 



(end)

 

Link to post
Share on other sites

I have this very exact problem. Not sure if it's a false positive or a real threat. I suspect that it could be real, because the computer I am investigating feels very sluggish, and both Malwarebytes and Avast Antivirus have given me warnings about detections. Also, today I got a new warning about some Malware.AI detection.

I haven't done much this kind of troubleshooting and would appreciate any help with this. Not sure which logs to send and from which programs, and also not sure which tools to use to remove the possible problems.

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
Back to top
×
×
  • Create New...

Important Information

This site uses cookies - We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.